Word 2000－洪恩在线

Word 2000简要教程

    第 一 课　利用Word制作一份通知

    第 二 课　Word的基本操作

    第 三 课　文档的编辑

    第 四 课　基础排版知识

    第 五 课　高级排版知识

    第 六 课　使用表格

    第 七 课　图片和自选图形

    第 八 课　其它图形对象

    第 九 课　查阅文档

    第 十 课　检查、校对和审阅

    第十一课　页面和打印设置

    第十二课　Word的自动功能

    第十三课　Word的其它功能

    第十四课　Word的高级使用技巧


洪恩在线 - Word 2000

利用Word制作一份通知

Word是什么

    Word是微软公司的Office系列办公组件之一，是目前世界上最流行的文字编辑软件。使用它我们可以编排出精美的文档，方便地编辑和发送电子邮件，编辑和处理网页等等。

    下面我们先教您做一份简单的通知。

输入和修改文字 给文章分段

    正文编辑区中有个一闪一闪的小竖线，那是光标，它所在的位置称为插入点，我们输入的文字将会从那里出现。现在我们来输入通知的内容：按Ctrl+空格键打开中文输入法，敲入“通知”。这两个字就在屏幕上出现了，而光标也到了这两个字的后面。

    敲一下回车，光标移到了下一行。

    敲回车是给文章分段。我们平常用笔在纸上写文章不都是一段一段的吗？在纸上分段很简单，只要另起一行，空两格开始写就行了。但在Word中，我们就必须敲一下回车，告诉它该新起一段了。

    接着我们输入通知的正文内容，再敲一下回车。

    你可以看到，在输入正文时并没有敲回车，文字也另起一行了，这是因为Word会自动进行判断，如果一行写到了头，它就会将下面的文字移动到下一行中。

    最后输入通知的落款和日期。

    如果有输错的文字，比如这里的“速”字，应该是速度的“速”，而不是元素的“素”，该如何更改呢？用鼠标在这个“素”字前面单击，将光标定位到这个字的前面，按一下Delete键，“素”字就被删掉了，输入“速”，这样就改完了。

下一节


利用Word制作一份通知

简单的文档排版

    下面对文档进行简单地排版。 选中文字

    在对文字或段落进行操作之前，先要将其“选中”。选中是为了对一些特定的文字或段落进行操作而又不影响文章的其它部分时用的。

    如何选中文字呢? 如果要选中“通知”两个字，就把鼠标箭头移到“通”字的前面，按下鼠标左键，向右拖动鼠标到“知”字的后面松开左键，这两个字就变成黑底白字了，表示处于选中状态。 选择字号

    选中这两个字后，单击“字号”下拉列表框旁的下拉箭头，从里面选择“初号”，“通知”两个字就变大了。

    单击工具栏中的“字体”下拉列表框，弹出的下拉列表中列出了电脑中所装的字体，而且每种字体长得什么样也都一目了然。从中选择“黑体”，“通知”两个字就变成了黑体字了。

    同样，我们可以选中正文文字，将字体大小设置为“二号”。

    下面再设置一下段落的对齐方式。先用鼠标在“通知”这一行里单击，把光标移到这一行，单击工具栏上的“居中”按钮，标题文字就居中对齐了。

    同样，我们将光标分别定位在落款和日期所在行，单击工具栏上的“右对齐”按钮，使其右对齐。

    还有那里没有调好呢？我们平时写文章都喜欢每段前空两个格，现在我们就调整中间这些段落。把光标定位到这一段中，向右拖动标尺上边的小三角，它的下面会出现一条虚线，当虚线到第三个字的前面时，松开左键后，段落的开始就空出了两格。 调整首行缩进

    这个小三角是首行缩进标记，它表示段落中第一行文字的开始位置。我们刚才把它拖到了第三个字的前面，就是表示想让这个段落中的第一行文字从第三个字的位置开始。

    最后我们增大“通知”两个字和下面的正文之间的距离。用鼠标在“知”字后面单击，把光标移到这里，然后按两下回车键，距离就大了。

    同样，可以把落款和上面的文字之间的距离也变大一些。 改变显示比例

改变显示比例

    单击“显示比例”列表框旁的箭头，选择50%，整个通知的内容全都能看见了，然后单击工具栏上的“打印”按钮 [image] ，就可以把通知打印出来了。

存盘和退出

    讲到这里，要告诉你的是千万不要忘了存盘。有时一个文档可能要写很长时间，中间万一遇到停电什么的，如果没有存盘，我们以前所做的工作就会被丢掉，这样就不得不从头来。而存盘是把我们的工作成果保存在硬盘或软盘上，这样即使停电，我们也可以把以前保存的东西拿出来继续干，就不会有太多的损失了。保存文件还有一个好处，如果以后一旦又要再打印一份同样的文档，我们就不必重新输入和编排一次，只需要把以前保存的文档打开，直接打印就行了。 保存文件

    要保存文件，可以单击工具栏上的“保存”按钮，弹出“保存”对话框，默认的文件名是“通知.doc”，我们把它改成“公司通知.doc”：用鼠标在“通”字前面单击，输入“公司”两个字，注意文档保存的默认位置是你的电脑的“我的文档”文件夹，单击“保存”按钮，文档就保存好了。

    这时你会发现，现在Word的标题栏变成了“公司通知.doc - Microsoft Word”。

    只有第一次保存时才出现刚才的对话框，如果我们已经保存过文档，以后再保存时Word就会自动把修改的结果保存到原来的文档中，所以不会再出现对话框了。

    下面我们就来看看怎么退出Word。

    你可能要问，为什么要退出Word呢？让它开着用起来多方便呀！

    是这样的，我们用计算机并不是只干一件事，而每让计算机做一件不同的事都要打开一个程序，每打开一个程序都会占用一部分的系统资源；而计算机的资源是有限的，如果打开的每个程序都不关闭的话，系统资源很快就会耗尽，这时Windows就会由于系统资源耗尽而死机，我们就不得不重新启动计算机了。死机之前没有保存的工作成果都会丢失，如果真的因为这种原因导致工作丢失的话，是很不合算的。所以我们在用完某个程序之后，一定要退出，也就是关闭这个程序，这样就会把它所占用的系统资源交回给Windows，Windows就能有更多的资源来给其它的程序使用。

    跟其它的大多数程序一样，单击标题栏上的“关闭”按钮，就退出了Word。


利用Word制作一份通知
打开文档

    如果你还想打开刚才保存的文档继续编辑，可以双击桌面上“我的文档”图标，在“我的文档”文件夹中的文件列表中找到“公司通知.doc”文件，双击它，Windows会自动启动Word，并且打开这个文档。

简单的表格功能 插入表格

    如果想在文档中加入一个表格，也是很方便的。

    先把光标定位到正文内容的后面，落款的前面，单击工具栏上的“插入表格”按钮，弹出一个表格样子的面板，将鼠标移动到面板上，可以看到我们要插入的表格的行列数；在面板上移动鼠标，当显示为2×5时单击，文档中就插入了一个2×5的表格。

    接下来在表格里填上内容，现在光标已经位于第一个单元格中了，输入“姓名”，按一下向右的方向键，把光标移动到右边这个格里。

    然后输入其他内容。如果觉得字太大了，可以将其改小。选中表格中的文字，将字号设置为小二，现在字的大小就合适多了。如果还有放不下的字，可以调整一下单元格的宽度：在编辑区中单击取消选择状态；把鼠标放在“姓名”和“性别”两个单元格中间的竖线上，鼠标变成了左右双箭头形状，按下左键，在鼠标所在的位置就出现了一条虚线，拖动鼠标就可以改变单元格的宽度了；调整好第一列单元格的宽度；同样把其它的单元格也调整一下，这个表格就设置好了。

打印预览和打印 打印极其预览

    这时我们发现下面的日期没有了，看来是刚才我们插入表格时把下面的日期挤到了第二页。把“通知”后面的空行删除一个，这样就好多了。

    我们预览一下，看看实际打印出来是什么样子：单击工具栏上的“打印预览”按钮，这可以看到预览的效果了。

    在预览状态下可以直接打印。单击工具栏上的“打印”按钮，就可以打印出来。

    怎么样，Word不难吧！这一课我们只是学了些WORD的入门知识，如果想更深入地学习，请继续看我们后面的教程。


基本操作

新建文档

    我们讲了Word第一课后，有位朋友和我说用起来太麻烦了，问他怎么个麻烦法，他说，有时要打印几份文件，每打印一份就要退出一次Word重来，所以特别麻烦。 其实根本用不着退出Word。你可以在Word里面关掉已经打印出来的文件，然后新建一个文档或者打开另外的文档，同时打开几个文件也可以。

    怎么做呢？很简单的，先看新建文档。我们打开Word。Word启动之后自动建立了一个新文档，注意现在标题栏上的文档名称是“文档1.doc”，单击工具栏上的"新建空白文档"按钮，现在我们就又新建了一个空白的文档，它的名字叫做“文档2.doc”。再单击这个按钮，就出现了“文档3”。这是我们新建一个文档最常用的方法。

打开文档

    怎么在Word里打开以前存盘的文档呢？我的朋友说他一直都是先退出Word，然后去双击要打开的文件，Word就会自动启动并打开那个文件。

     其实打开和新建一样，不用退出Word也可以打开文件，单击工具栏上的“打开”按钮 [image] ，就可以打开一个“打开文件”对话框。

    我们来看看怎么打开D盘“笑话”文件夹中的“笑话.doc”。
    单击这个下拉列表框，从弹出的列表中选择“D：”，也就是D盘，现在下面的文件列表中出现的就是D盘的内容了，双击打开这个“笑话”文件夹，列表中就出现了“笑话.doc”文件，选中这个文件，单击“打开”按钮，就打开这个文件了。


基本操作

保存文档

    现在我们来看看保存文档。这次我们讲一点新东西：
    打开“另存为”对话框；这里有一个“新建文件夹”按钮 “新建文件夹”按钮 ，它可是很有用的：我们平时的文件都是分类存放的，而有时要保存编辑的稿件，觉得放到哪里都不合适，这时我们就可以新建一个文件夹把文件放到里面。单击这个“新建文件夹”按钮，在打开的对话框中输入文件夹的名字“稿件”，

    单击“确定”按钮，回到“另存为”对话框；输入文档的名字，单击“保存”按钮，我们就可以把文档保存在新建的文件夹中了。

多文档切换

   关闭文档和退出Word

     两个“关闭”按扭的区别 现在我们打开了多个文档，假如我们现在要关闭
这个“文档2.doc”，单击标题栏上的这个“关闭”按
钮 [image] 就可以了。 你可能要问，这个按钮不是退出Word
时用的吗？是这样，在只打开了一个文档时是点这个
按钮会退出Word，但在同时打开了几个文档时，它
的作用就只是关闭当前编辑的文档了。现在我们只有
一个打开的文档，在刚才的关闭按钮的下面，也就是菜
单栏的最右端，又出现了一个关闭按钮。现在标题栏上
的“关闭”按钮的作用是关闭当前编辑的文件并且退出
Word，而菜单栏上的“关闭”按钮就只是关闭当前文档，
而不退出Word了。

     在打开了几个文档的时候可以直接退出Word，打开“文件”菜单，选择“退出”命令，就可以直接退出Word了。选择这个命令后，出现了一个对话框，这是提示我们要关闭的文档没有存盘，要不要现在保存，

    这是Word的一项功能。如果在上次保存之后你又对文档做了改动，它就会提醒你进行保存；现在的这些文件都没有保存价值，所以我们选择“否”。不过你以后遇到这个对话框时可要想清楚，是不是要保存。 虽然忘了保存文件时，退出Word会提醒你存盘，但你也要养成经常保存文件的习惯。不然万一遇到停电之类的特殊情况，可是谁也帮不了你。


基本操作

了解Word界面

    现在我们再来看看Word的界面。Office 2000的界面与它以前的版本和其它软件都有些不同。Office 2000新增了一个智能菜单的功能，可以根据你对菜单命令或按钮的使用频率来决定是否直接显示它们。如果一个菜单项有很长时间没有被使用的话，Word就会自动把它隐藏起来，减少菜单中直接显示命令的数目。 如果要用隐藏起来的命令，只要单击菜单中的向下双箭头或者双击这个菜单就可以了。

我们还可以改变菜单栏的位置：
    在菜单栏的空白处按下鼠标左键，往下拖动，菜单栏的位置就改变了。工具栏也可以这样拖动，点住工具栏左边的竖线，拖动鼠标，就可以改变工具栏的位置了。

    还有其他一些工具栏没有显示，如果要显示它们，可以在工具栏上单击右键，在弹出的快捷菜单中选择“表格和边框”命令，界面中就又出现了一个“表格和边框”工具栏。

    你可能要问，有这么多工具栏，全显示出来不是更方便吗？那可不行，首先如果都显示出来的话，光工具栏就会占很大一部分的屏幕面积，那样我们用来输入文字的空间就很小了，会非常不方便；再者也没有必要，对一般的操作，使用“常用”和“格式”工具栏就足够了，其它的工具栏在用到的时候再打开就可以了，而且有些工具栏会在需要使用相应的功能时自动弹出，而不用专门去打开它。 好了，Word界面上的一些小问题就介绍这些，如果你还有问题，可以看本课的补充部分。


补充部分

“开始”菜单 新建文档：

    前面我们学习了怎么在 Word中建立一个新文档，其实建立新文档还有几种方法：

１通过“开始”菜单的“新建Office文档”命令来建立：
单 击“开始” 按钮，单击 “新建 Office 文档”命令
打开“新建Office文档”对话框，选择“空文档”：

    单击“确定”按钮，出现了Word的启动画面，我们就建立了一个新的Word文档。
２ 使用快捷键来建立：在Word中按Ctrl+N键，可以建立一个新的空白文档。
３ 在Word中使用“文件”菜单的“新建”命令来建立：
４ 在“我的电脑”和“资源管理器”中使用“新建”命令来建立：
５ 使用右键菜单来建立：在桌面上空白处单击鼠标右键，在快捷菜单中单击“新建”项，从弹出的子菜单中选择“Microsoft Word文档”，给这个文档起好名字，这个文档就建立好了。

打开文档

１通过“开始”菜单的“打开Office文档”命令来打开；
２ 在Word里按“Ctrl+O”键。 在Word中使用“文件”菜单的“打开”命令。
３使用“文件”菜单中的历史记录来打开文档：打开“文件”菜单，在下面有一栏显示了我们最近打开过的文档，单击其中的一条，就可以打开相应的文档了；
     我们还可以设置这个文档显示的数目：打开“工具”菜单，单击“选项”命令，打开“选项”对话框，单击“常规”选项卡，在这里有一个“列出最近使用文件？个”选项，输入框中可以输入文件的数目，而清除这个复选框则可以让Word不再记忆曾经打开的文件。


补充部分

打开和保存对话框

    在Word 2000中打开的保存对话框做了很大的改进，在对话框左边有几个常用文件夹的快捷按钮，

“历史”按钮中保存了我们在Word中最近曾经编辑过的文档；
“My Documents”按钮就是“我的文档”文件夹的快捷按钮；
“桌面”按钮表示的是Windows的桌面；
“收藏夹”就是“开始”菜单中的“收藏夹”，IE中的收藏夹也是它；
而这个“Web文件夹”也是Office 2000新增的功能。

     其他格式的文本文件 Word作为世界上最流行的文字处理软件，当然应该可以打开其它格式的文本文件了，单击“文件类型”下拉列表框，选择要打开的文件的类型，同样找到文件保存的文件夹，单击“打开”按钮就可以了。
我们也可以使用“后退”按钮 “后退”按钮 回到上次浏览的文件夹中；

    如果在打开时可以大致看到文档的内容，那在打开文件时错误的机率就会大大地减少，在“打开文件”对话框的工具栏中单击“视图”按钮 [image] 右边的下拉箭头，选择菜单中的“预览”命令，下面的文件列表的右边就出现了一个预览窗口。这样，在左边选中某个文件时，右边的预览窗口中就能看到文档开始部分的内容了。

     同样，如果可以看到文档的生成时间、文件大小或其它信息，我们可以判断出它是否是我们想要打开的文档：而在“打开”界面中要查看这些信息也很简单：
     单击工具栏上“视图”按钮的下拉箭头，选择菜单中的“详细资料”命令，在文件列表中就可以中看到文档的大小、生成时间等详细资料了；
     而如果这些资料有序地排列起来，还可以给我们的工作带来更大的方便：单击“视图”按钮的下拉箭头，单击“排列图标”项，可以选择按照名称、大小、类型或时间对文件进行排序；更简单的办法是在显示详细资料时，只要单击列表中的标题，就可以让文件按照标题的属性进行排序，单击可以切换是升序还是降序排列。

保存文档

保存的界面和打开界面基本相同，这里就不多介绍了。
其它的保存方式： 除了可以单击工具栏中的“保存”按钮之外，我们还可以选择“文件”菜单中的“保存”命令或者按快捷键Ctrl+S来保存文件。

“文件”菜单中的“另存为”命令
打开“文件”菜单，单击“另存为”命令，可以打开“另存为”对话框，输入新的文件名称，单击“保存”按钮就可以把文档保存起来了。
也可以把Word的“.doc”文档存成其它格式的文档，在“保存”对话框或者“另存为”对话框中选择其它类型的文档格式进行保存就可以了。


补充部分

自动保存和恢复

    Word有自动保存功能，可以帮助我们对文档进行保存：
    打开“工具”菜单，单击“选项”命令，打开“选项”对话框，单击“保存”选项卡，这里有一个“自动保存时间间隔”项，默认的时间是10分钟，你可以改变这个时间的设置，在一些配置比较低的机器上每次保存都会消耗不短的时间，为了方便可以将这个时间适当延长或者直接去掉它前面的复选框取消自动保存；而在一些配置比较高的机器上则可以把时间适当减小，以保证信息的丢失尽量小。

    需要注意的是，自动保存以后的信息并不是存储到了原来文件中，而是保存在了一些临时文件里，此时如果发生了断电，你原来的文档中保存仍然是你上次保存的内容，那自动保存有什么意义呢？自动保存会存储你上次最后一次手动存盘到最后一次自动保存之间所输入的信息，在发生了非正常退出后，用Word再次打开原来的文件，可以看到会同时出现一个恢复文档，此时这个恢复文档中保存的就是上次断电时自动保存的所有信息了，将原来的文档关闭，再将恢复文档保存为原来的文档就可以最大限度的减小损失了。

改变默认路径

    你一定注意到在启动Word后第一次使用保存和打开对话框时默认的文件夹都是“My Documents”即“我的文档”，如果你的大部分工作并不是保存在这个文件夹下，那是很不方便的，不过我们可以改变默认路径到指定的文件夹：
     打开“工具”菜单，单击“选项”命令，打开“选项”对话框，单击“文件位置”选项卡，这里有一个“文件类型”列表，选择第一项“文档”，单击“更改”按钮，

    弹出“更改位置”对话框，从对话框中选择默认的保存文件夹，单击“确定”按钮回到“选项”对话框，单击“确定”按钮，下次进入Word时默认的保存和打开路径就是刚才选择的文件夹了。

多文档切换

    在Word 2000中，每打开一个文档，Word 2000就会在任务栏中增加一个新的按钮，因此在同时打开几个文档时可以通过单击任务栏上相应的按钮来切换文档窗口，也可以通过使用Windows切换任务的快捷键Alt+Tab来在不同的文档间切换。

关闭和退出

    关闭正在打开的文档可以使用“文件”菜单中的“关闭”项。

界面的介绍

    使用键盘来打开菜单：我们已经知道了如何用鼠标来打开菜单，事实上用键盘也可以打开菜单。菜单栏上每个菜单项中都有一个带有下划线的字母，按下Alt+字母键，可以打开相应字母对应的菜单，如我们按下Alt+F键，就可以打开“文件”菜单；菜单打开后用上下光标键可以控制光条的移动，当光条所选定的选项有下级菜单时，按向右的光标键可以打开下级菜单；按左光标键则可以取消这个子菜单的显示；如果想要执行某个菜单命令，只要在光条位于该选项时敲回车键就可以了。按Esc键可以回退菜单的层数，按一次回退一级。


第三课 文档的编辑

第一节　光标的定位

    1.启用即点即输

    Word 2000为我们提供了一种叫做即点即输的功能。即用鼠标在文档的中间位置双击时，就可以将光标定位到鼠标双击的位置。我们在选项中可以设置这个功能是否打开：打开“工具”菜单，单击“选项”命令，打开“选项”对话框，单击“编辑”选项卡，这里有“即点即输”一栏，选取“启用即点即输”复选框的选择，单击“确定”按钮，现在在文档中的空白处双击就有了即点即输的效果(如图1)。

图1

    2.Ctrl键+光标键

    用键盘上的几个光标键配合Ctrl键进行定位，前面我们已经知道了Ctrl+Home键和Ctrl+End键的作用，而事实上使用Ctrl加任意一个方向键有另一种效果：按Ctrl+左方向键，光标向左移动了一个词的距离；再按一下Ctrl+右方向键，光标向右移动了一个词的距离。现在按Ctrl+上方向键，光标到了段落的开始位置，再按一下，光标到了上一个段落的开始；现在按Ctrl+下方向键，光标到了下一个段落的首行首字前面。

    3.Ctrl键+翻页键

    使用Ctrl键配合Page Up和Page Down键的作用是浏览。

    按Ctrl+Page Up键，光标到了整个页面的首行首字前面，再按一下，光标到了前一页的首行首字前面。

    按Ctrl+Page Down键，光标到了下一页的首行首字前面。


第二节　文字的选取

    1.用鼠标选取

    在要选定文字的开始位置，按住鼠标左键移动到在要选定文字的结束位置松开；或者按 住Shift键，在要选定文字的结束位置单击，就选中了这些文字。这个方法对连续的字、句、行、段的选取都适用。

    2.行的选取

    把鼠标移动到行的左边，鼠标就变成了一个斜向右上方的箭头，单击，就可以选中这一行了。或者把光标定位在要选定文字的开始位置，按住Shift键按End键（或Home键），可以选中光标所在位置到行尾（首）的文字。你可以试试用Shift键配合其它的光标键进行选取，挺好吧！

    在文档中按下左键上下进行拖动可以选定多行文字；配合Shift键，在开始行的左边单击选中该行，按住Shift键，在结束行的左边单击，同样可以选中多行。

    3．句的选取

    按住Ctrl键，单击文档中的一个地方，鼠标单击处的整个句子就被选取。

    选中多句：按住Ctrl键，在第一个要选中句子的任意位置按下左键，松开Ctrl键，拖动鼠标到最后一个句子的任意位置松开左键，就可以选中多句。配合Shift键的用法就是按住Ctrl键，在第一个要选中句子的任意位置单击，松开Ctrl键，按下Shift键，单击最后一个句子的任意位置。

    4．段的选取

    在第一段中的任意位置三击鼠标左键，选定整个一段。

    选中多段：在左边的选定区双击选中第一个段落，然后按住Shift键，在最后一个段落中任意位置单击，一样可以选中多个段落。

    5．矩形选取

    按住Alt键，在要选取的开始位置按下左键，拖动鼠标可以拉出一个矩形的选择区域。配合Shift键：先把光标定位在要选定区域的开始位置，同时按住Shift键和Alt键，鼠标单击要选定区域的结束位置，同样可以选择一个矩形区域(如图2)。

图2

    6．全文选取

    使用快捷键Ctrl+A可以选中全文；或先将光标定位到文档的开始位置，再按Shift+Ctrl+End键选取全文；按住Ctrl键在左边的选定区中单击，同样可以可以选取全文。

    7．扩展选取

    此外，Word还有一种扩展的选取状态，按下F8键，状态栏上的“扩展”两个字由灰色变成了黑色，表明现在进入了扩展状态；再按一下F8键，则选择了光标所在处的一个词；再按一下，选区扩展到了整句；再按一下，就成了一段了；再按一下，就成全文了；再按，没反应了，按一下Esc键，状态栏的扩展两字变成了灰色的，表明现在退出了扩展状态。这就是扩展状态的选取。用鼠标在“扩展”两个字上双击也可以切换扩展状态。

    扩展状态也可以同其它的选择方式结合起来使用，进入扩展状态，然后按住Alt键单击，可以选定一个矩形区域的范围。

    选取文字的目的是为了对它进行复制、删除、拖动、加格式等操作。


第三节　复制和粘贴

    对重复输入的文字，利用复制和粘贴功能比较方便，方法是：先选定要重复输入的文字，使用“编辑”菜单中的“复制”命令或右键菜单中的“复制”命令或快捷键Ctrl+C命令对文字进行复制；然后在要输入的地方插入光标，使用“编辑”菜单中的“粘贴”命令或右键菜单中的“粘贴”命令或快捷键Ctrl+V可以实现粘贴，这样可以免去很多输入的麻烦(如图3-4)。

图3

图4

第四节　移动和剪切

    先说移动：先选中要移动的文字，然后在选中的文字上按下鼠标左键拖动鼠标，一直拖动到要插入的地方松开，那儿的文字就跑到这儿了，这常用于字句位置的调换。

    你也可以这样做：先选定要移动的文字，按F2键，光标变成了虚短线，现在用键盘把光标定位到要插入文字的位置，按一下回车键，文字就移动过来了。

    剪切跟复制差不多，所不同的只是复制只将选定的部分拷贝到剪贴板中，而剪切在拷贝到剪贴板的同时将原来的选中部分也从原位置删除了。

第五节　文字的删除

    文字的删除

    Delete键通常只是在删除数目不多的文字时使用，如果你要删除的文字很多，那就很麻烦了。

    当我们删除一整段的内容时，先选中这个段落，然后按一下Delete键或使用“编辑”菜单中的“清除”命令，就可以把选中的这个段落全部删除了，很快吧！

    删除文字还可以使用Backspace键，它的作用是删除光标前面的字符。对于输入错误的字可以用它来直接删除。


第六节　其他输入技巧

    如果在选定文字的状态下输入文字的话，那么输入的文字就替代掉了选定的文字。 Word还有一种改写的输入方式。按一下Insert键，状态栏上灰色的“改写”两个字变成了黑色。输入文字，那么光标右边的文字就被输入的文字代替了；再按一下Insert键，就可以退出改写状态了。

    把改写也可以变成Word默认的输入方式：打开“工具”菜单，单击“选项”命令，打开“选项”对话框，单击“编辑”选项卡，选中改写模式，单击“确定”按钮，我们就把文档的默认输入方式改为了改写方式(如图5)。

图5

    还可以重复输入同样的文字：输入一个“晓宇”，按一下F4键，在文档中就又出现一个“晓宇”，这对我们要在多个地方输入相同的内容时特别有用。

第七节　插入符号

    打开“插入”菜单，单击“特殊字符”命令，打开“插入特殊符号”对话框，在这个对话框中有六个选项卡，分别列出了六类不同的特殊符号；从列表中选择要插入的特殊字符，单击“确定”按钮，选中的字符就插入到了文档中(如图6)。

图6

    打开“插入”菜单，单击“符号”命令，打开“符号”对话框c，单击“特殊字符”选项卡，双击“商标符”，

图7

单击对话框标题栏上的“关闭”按钮，关闭这个对话框，可以看到文档中已经插入了一个商标符。 再打开刚才的对话框，单击“符号”命令，从这里可以插入所有在Word中能辨认的字符。现在插入一个欧元符号：注意到左边的“字体”下拉列表框中是“西文字体”，从右边的“子集”下拉列表框中选择“货币符号”，在下面的符号列表框中找到欧元符号并选中它，单击“插入”按钮，然后单击“关闭”按钮，关闭对话框，欧元符号已经出现在这里了。

图8

    从这里还可以插入一些特殊的图形符号(如图8)。打开刚才的对话框，选择字体为Wingdings，下面的符号列表中出现了一些图形样子的字符，选择一个飞机样子的字符双击，移动一下对话框，可以看到文档中就插入了这样一个字符。 在Word中还为插入符号专门设计了一个符号栏；在工具栏上单击右键，选择快捷菜单中的“符号栏”命令，在文档中就显示出了“符号栏”工具栏，单击该工具栏上的按钮，就可以将相应的符号插入到文档中了。


第八节　插入日期和时间

    打开“插入”菜单，选择“日期和时间”命令，打开“日期和时间”对话框，使用默认的格式，在“语言”下拉列表框中选择“中文”，单击“确定”按钮，在文档中就出现了Windows系统的中文日期(如图9)。

图9

    如果在“语言”下拉列表框中选择“英文”，可以看到左边的列表框中日期和时间的格式就都变成了英文的了，还是使用它默认的格式，单击“确定”按钮，文档中就插入了一个这种格式的“英文”日期和时间(如图10)。

图10

    不过用这种方法加到文档中的日期和时间是根据Windows系统中的时间来确定的，如果系统时间不正确的话，插入的时间和日期也不正确。

    使用插入域的方法也可以用来插入日期和时间：打开“插入”菜单，单击“域”命令，打开“域”对话框，在左边的“类别”列表中选择“日期和时间”项，右边的“域名”列表中选择Date，单击“选项”按钮，打开“域选项”对话框，从“日期/时间”列表中选择一种日期格式，单击“添加到域”按钮，给要插入的日期和时间设置一个固定的格式；单击“确定”按钮，回到“域”对话框，单击“确定”按钮，我们在文档中就添加了一个日期（如图11）。

图11

    还可以使插入的日期和时间自动更新：打开“日期和时间”对话框，选中“自动更新”复选框，单击“确定”按钮。实际上它的作用是当你的系统日期改变时，插入的这个日期和时间会跟着改变，这样在你需要用几天时间编辑一个文档时，里面的日期和时间就不用再一一手动去改了。

第九节　插入数字

    一般的数字当然不需要插入，但使用插入可以插入一些比较特殊的数字：打开“插入”菜单，单击“数字”命令，打开“数字”对话框，从“数字类型”列表中选择“甲，已，丙...”项，然后在“数字”输入框中输入“10”，单击“确定”按钮，就可以在文档中插入一个“癸”字（如图12）。

图12


第十节　自动图文集

    自动图文集是一些文字或图形的集合，在里面可以存储一些需要重复使用的文本或图形，如公司的名称、公司的徽标或带格式的表格以及寄信人的地址、各种称呼和结束语等。在需要输入这些图形或文字时直接从自动图文集中选择就可以了(如图13)。

图13 创建自动图文集

    新建自动图文集的方法是： 在工具栏上单击右键，从快捷菜单中选择“自动图文集”，界面中就显示出“自动图文集”的专用工具栏。 使用工具栏新建自动图文集词条：选中文档中要新建为词条的内容，单击“自动图文集”工具栏上的“新建”按钮或按快捷键Alt+F3，弹出“创建‘自动图文集’”对话框，输入要创建的词条名称，单击“确定”按钮，一个词条就创建好了(如图14)。 　　　　　　　　　　　　　　　　　　　　　　　图14

    另外一个方法是：选中这些文字，打开“插入”菜单，再打开“自动图文集”子菜单，单击 “新建”命令，出现创建“自动图文集”对话框，这里可以给词条起一个名字，缺省的是自动图文集的内容，单击“确定”按钮，就在自动图文集中加入了一个词条。 也可以打开“自动图文集”对话框，在输入框中输入词条的内容，单击“添加”按钮，就在自动图文集中添加了一个词条，用这种方法添加的词条的名称和内容是相同的。

    使用自动图文集的方法是： 单击工具栏上的“所有词条”按钮，从弹出的菜单中选择词条，在文档中插入相应的内容。或者打开“插入”菜单中的“自动图文集”子菜单，选择“正文”项，单击词条名称输入词条内容。

    词条删除：打开“插入”菜单的“自动图文集”子菜单，选择“自动图文集”命令，打开“自动更正”对话框，从图文集词条的列表中选择需要删除的词条，单击“删除”按钮，就可以删除这个词条了(如图15)。

图15


第十一节　查找和替换

    如果想把稿件中所有的“编排”要替换成“排版”，我们不必一个一个去替换。可以使用替换来做：打开“编辑”菜单，单击“替换”命令，就出现这样一个“替换”对话框，在“查找内容”文本框中输入要替换的内容“编排”，在下面输入要替换成的内容“排版”，单击“查找下一处”按钮，Word就自动在文档中找到下一处使用这个词的地方，这时单击“替换”按钮，Word会把选中的词替换掉并自动选中下一个词。如果确定了文档中这个词肯定都要被替换掉，那就直接单击“全部替换”按钮，完成后Word会告诉替换的结果(如图16)。

图16

    如果不是想替换什么，而只是想查找的话，可以使用“查找”项。单击“查找”选项卡，在“查找内容”输入框中输入要查找的内容，单击“查找下一处”按钮，就可以找到文档中下一处使用这个字的位置了。

    这里这个“区分全/半角”是表示在查找时应该区分全/半角，单击“高级”按钮，在下面就出现了查找的高级选项，看这个区分全/半角前面的复选框已经被选中了。我们的汉字系统对标点、数字以及一些符号的处理有全角和半角的分别，在输入法中对这些都是有设置的。当然有些标点是只有在全角状态下才有的。这是两个逗号，其中一个是全角，另一个是半角，全角这个字符占的位置要比这个半角的大一些(如图17)。

图17

    从前面我们注意到查找、替换和定位其实是在同一个对话框中的三个选项卡，在Word中对应着三个功能都有其各自的快捷键：查找是Ctrl+F；替换是Ctrl+H；定位是Ctrl+G。

    打开这个对话框还可以这样做：单击垂直滚动条上的这个按钮，单击面板中的望远镜图标，就打开了查找和替换对话框。

第十二节　撤销和恢复

    撤消和恢复是相对应的，撤消是取消上一步的操作，而恢复就是把撤消操作再重复回来。 例如在文档中输入“晓宇”，结果一不小心输成了“小于”，单击“撤消”按钮，可以撤消这一步操作，再用鼠标单击“恢复”按钮，刚才输入的文字又出现了(如图18)。

图18

    另外还可以一次撤消多次的操作。单击“撤消”按钮上的向下小箭头，会弹出一个列表框，这个列表框中列出了目前你能撤消的所有操作，从中选择多步操作来撤消。但是这里不允许任意选择一个以前的操作来撤消，而只能连续撤消一些操作。

    “编辑”菜单中的“撤消”和“恢复”命令也可以实现撤消和恢复操作；其相对应的快捷键是：撤消：Ctrl+Z键，恢复：Alt+Shift+Backspace键 。


第四课　基础排版知识

第一节　文字的格式

    在文档中如何输入一个X的平方：先输入“X2”，然后将2选中，打开“格式”菜单，单击“字体”命令，打开“字体”对话框，在下面的“效果”栏中选择“上标”，单击“确定”按钮，这样就可以了(如图1)。

图1

    这个上标是文字格式的一种，在Word里，有关字的特殊效果基本上是用文字格式来实现的。下面说一下文字的格式：

    １.常用文字格式

    文字的格式可以说就是文字的外观，文字的字体和字号是最常用的文字格式。此外在Word里面可以设置的文字格式还有很多。我们来看一下：选中这里第一段的文字，单击工具栏上的这个“加粗”按钮，选中文字的笔画就变粗了；再单击这个按钮，让按钮弹起来，文字又恢复原状了；单击这个“倾斜”按钮，可以把文字变成斜体显示；单击“下划线”按钮，选中的文字下面就出现了下划线。想把这个下划线设置成红色的波浪线，单击“下划线”按钮中的下拉箭头，选择这种波浪线，下划线变成波浪线了；再单击这个箭头，这次选择“下划线颜色”项，从弹出的颜色面板中选择“红色”，在文档中单击取消选择状态，它就变成你要的样子了。

    ２.添加边框和底纹

    选中文字，单击工具栏上的“字符边框”按钮，选中的文字周围就出现了一个边框，再单击这个“字符底纹”按钮，文字又添加上了底纹。 给文字添加边框和底纹不但能够使这些文字更引人注目，而且可以使文档更美观。当然，让文字以不同的颜色显示，也能起到突出显示的作用。选中文字，单击“格式”工具栏上的“字体颜色”按钮中的下拉箭头，从弹出的面板中选择“粉红”，文字的颜色就改变了，取消选定， 在Word中还可以对文字在横向上进行缩放：选中文字，单击“字符缩放”按钮中的下拉箭头，选择150%，文字就变宽了(如图2)。

图2

    ３.设置动态效果

    选中文字，打开“格式”菜单，单击“字体”命令，打开“字体”对话框，单击“文字效果”选项卡，单击“动态效果”列表中的“赤水情深”，单击“确定”按钮，这样就设置好了。 刚才的那个对话框里好像还有很多选项，这些也都是文字的格式，不过我们平常能用到的不多。如果你感兴趣的话，可以看对话框的预览框中显示的效果(如图3)。

图3

    ４.西文字体的中文格式

    选中要设置的文字，打开“格式”菜单，单击“字体”命令，打开“字体”对话框，在这里就可以设置文字的格式了。需要说明的是，这里的字体设置是把中文字体是和西文字体分开的，而不是像工具栏把中西文一起设置。单击“中文字体”下拉列表框，选择“黑体”，单击“西文字体”下拉列表框，选择“使用中文字体”，这样就可以让西文字体也使用黑体。在“字形”列表框中选择“加粗”，从预览框中可以看到文字的变化，它的作用相当于选择了工具栏中的“加粗”按钮；从字号列表框中选择“二号”，预览框中的文字同时变大了；单击“文字颜色”下拉列表框中的箭头，单击“其它颜色”按钮，从弹出的颜色设置对话框中选择想要的颜色，单击“确定”按钮，把颜色赋给选定的文字；单击“下划线”下拉列表框中的下拉箭头，选择这种较粗的双线，然后这里的“下划线颜色”就成为可选项了。单击这个下拉箭头，从面板中选择“粉红”，单击“确定”按钮，选中的文字格式就设置好了。


第二节　段落的格式

    １.段落间距

    把光标定位在要设置的段落中，打开“格式”菜单，选择“段落”命令，打开“段落”对话框，在“间距”选择区中，单击“段后”设置框中向上的箭头，把间距设置为“6磅”，单击“确定”按钮，这样这个段落和后面的段落之间的距离就拉开了，这里的段和段之间并不是用回车来分开的。

    ２.对齐方式

    在Word里我们通常用的段落的对齐方式有四种，分别是两端对齐、居中、右对齐和分散对齐。这表示光标所在段落的对齐方式是两端对齐；我们单击这个“居中”按钮，这是居中的效果；单击“右对齐”按钮，这是右对齐的效果，再单击这个“分散对齐”按钮，文字就这样来排列了。

    Word的左对齐，因为用得比较少，所以在W ord里没有把左对齐按钮放到工具栏上来。日常使用中通常都是用两端对齐来代替左对齐。实际上，左对齐的段落里最右边是不整齐的，会有一些不规则的空，而两端对齐的段落则没有这个问题。

    ３.段落行距

    行距就是行和行之间的距离，选中全文，打开“格式”菜单，单击“段落”命令，单击对话框中“行距”下拉列表框中的下拉箭头，选择“1.5倍行距”，单击“确定”按钮，就可以改变整个文档的全部行距了。

    ４.段落的缩进

    段落的缩进有首行缩进、左缩进、右缩进和悬挂缩进四种形式，标尺上有这几种缩进所对应的标记。这几个标记分别代表了段落不同部分的位置：首行缩进就是一段文字的第一行的开始位置空两格，首行缩进标记控制的是段落的第一行开始的位置；标尺中左缩进和悬挂缩进两个标记是不能分开的，但是拖动不同的标记会有不同的效果；拖动左缩进标记，可以看到首行缩进标记也在跟着移动，也就是说悬挂缩进标记只影响段落中除第一行以外的其它行左边的开始位置，而左缩进标记则是影响到整个段落的。如果要把整个段的左边往右挪的话，直接拖这个左缩进标记就行了，而且这样可以保持段落的首行缩进或悬挂缩进的量不变。右缩进标记表示的是段落右边的位置，拖动这个标记，段落右边的位置发生了变化。 需要比较精确定位的地方可以按住Alt键后再拖动标记，这样就可以平滑地拖动了。

    ５.自动套用格式

    此外我们还可以利用Word提供的自动套用格式功能来设置一些常用文档的格式：打开“格式”菜单，单击“自动套用格式”命令，打开“自动套用格式”对话框，选择套用文档类型为“常用文档”，单击“确定”按钮，Word就自动套用了默认的常用文档样式来给这个文档排版了；当然也可以选择“信函”和“电子邮件”两种样式来进行设置。

    ６.使用对话框

    段落格式也可以通过对话框来设置：打开“格式”菜单，单击“段落”命令，打开“段落”对话框，在“缩进”一栏中单击“特殊格式”下拉列表框，从列表中选择“首行缩进”，在后面的输入框中输入缩进的数值，设置好左右缩进的距离，（可以设置负值）单击“确定”按钮，段落的格式就设置好了(如图4)。

图4


第三节　边框和底纹

    １.段落的边框和底纹

    把光标定位到要设置的段落中，打开“格式”菜单，打开“边框和底纹”对话框，选择“方框”，在“线型”列表框中选择虚线，单击“颜色”下拉列表框中的箭头，从弹出的面板中选择“蓝色”，然后在这个“应用范围”下拉列表框中选择“段落”，单击“确定”按钮，我们就给这个段落加上了一个边框(如图5)。

图5

    再来加一个底纹：打开刚才的对话框，单击“底纹”选项卡，将填充颜色选择为“灰色-30%”，同样把“应用范围”选择为“段落”，单击“确定”按钮，段落的底纹就设置好了(如图6)。

图6

    还可以通过工具栏来给段落设置边框和底纹，单击“常用”工具栏上的“表格和边框”按钮，在界面中出现“表格和边框”工具栏，单击“绘制表格”按钮，取消绘制表格状态；选中要添加边框的段落，单击“边框”按钮的下拉箭头，从弹出的面板中选择“外部边框”按钮，选中的段周围就出现了边框，单击“底纹”按钮的下拉箭头，选择“灰色30%”，就给选中的文字添加了底纹。

    这里还可以自己定义边框线：使用“线型”下拉列表框选择线型为双线；选择颜色为“蓝色”，单击“边框”按钮的下拉箭头，选择“左框线”单击，就可以给段落设置一个蓝色双线的左框线

    ２.页面的边框和底纹

    打开刚才的对话框，单击“页面边框”选项卡，单击“艺术型”的下拉列表框，选择第一个“苹果”单击，注意这里的“应用范围”是“整篇文档”，单击“确定”按钮，我们就给这个文档设置了一个艺术型的页面边框。


第四节　项目符号和编号

    １.自动编号

    自动识别输入：当输入1，顿号，然后输入项目，回车，下一行就出现了一个“2、”，如果认为输入的是编号，就会调用编号功能，设置起编号来很方便。不想要这个编号，按一下Backspace键，编号就消失了。

    ２.项目符号

    Word的编号功能是很强大的，可以轻松地设置多种格式的编号以及多级编号等。一般在一些列举条件的地方会采用项目符号来进行。选中段落，单击“格式”工具栏上的“项目符号”按钮，就给它们加上了项目符号。和去掉自动编号的方法一样，把光标定位到项目符号的后面，按Backspace键，就可以了。另外还有一种作法：把光标定位到要去掉的项目符号的段落中，单击“格式”工具栏上的“项目符号”按钮，也可以把这个项目符号去掉。

    改变项目符号的样子：打开“格式”菜单，单击“项目符号和编号”命令，打开“项目符号和编号”对话框，现在是“项目符号”选项卡，选择一个喜欢的项目符号，然后单击“确定”按钮，就可以给选定的段落设置一个自选的项目符号了(如图7)。

图7

    自定义一个：打开“项目符号和编号”对话框，选择一个项目符号的样式，单击“自定义”按钮，打开“自定义项目符号列表”对话框，单击“项目符号”按钮，打开“符号”对话框，从“字体”列表中选择一种喜欢的字体，然后选择一个喜欢的符号，单击“确定”按钮，回到“自定义项目符号列表”对话框，单击“确定”按钮，就可以把刚才选中的符号作为项目符号了(如图8)。

图8

    ３.编号设置

     打开“格式”菜单，单击“项目符号和编号”命令，打开“项目符号和编号”对话框，现在这里默认的就是“编号”选项卡了，有很多的编号可以选择(如图9)。

图9

    想用中文的一、二、三也可以，但要设置一下。选择一种编号，单击“自定义”按钮，打开“自定义编号列表”对话框；从“编号样式”下拉列表框中选择中文的“一，二，三 …”，在上面的“编号格式”的输入框中就出现了我们选择的样式，我们在后面输入一个顿号，将括号删除；从右面的预览框中可以看到设置的效果。单击“字体”按钮，打开“字体”对话框，将“中文字体”设置为“楷体”，单击“确定”按钮，回到“自定义编号列表”对话框，可以看到编号的字体已经变成楷体了(如图10)。

图10


第五节　制表位

    １.对齐功能

    要使文字在分隔后再对齐，可以使用空格，但这样往往没有办法对齐，因此要使用制表位来进行设置。先来设置一下：打开“工具”菜单，单击“选项”命令，打开“选项”对话框，在“视图”选项卡中的“格式”选择区中将“制表符”前面的复选框选中，单击“确定”按钮(如图14)。

图14

    在文档中，选项A和B之间有一个灰色的箭头，这个就是制表符，将光标定位到下面，输入一个A，按一下Tab键，再输入一个B，在标尺的中间位置单击，文字的位置发生了变化，这就是制表位在起作用。刚才在标尺的中间位置单击设置了一个制表位，这个B就是以设置的制表位的地方来对齐的。通常是在不想使用表格但又想获得有合适对齐方式的列表中使用制表位，先设置好制表位，在标尺上单击，设置一个左对齐式制表位，单击标尺左上角的制表符，把当前设置的制表位变成居中式制表位，再在标尺的合适位置单击，设置一个居中式制表位，然后输入文字；每个制表符后的文字都按照制表位的位置对齐了，在左对齐制表位下的文字靠左对齐，而居中式制表位下的文字则是居中对齐。

    ２.前导字符功能

    这个目录里的这些编号就是用制表位来定位的，同时它们也使用了前导字符。我们来做一下：新建一个文档，打开“格式”菜单，单击“制表位”命令，打开“制表位”对话框，在输入框中输入“8”，“对齐方式”选择“右对齐”，“前导字符”选择小圆点，单击“确定”按钮，回到文档的编辑状态(如图15)。输入“第一章”，按一下Tab键，输入1，现在在1的前面就有小圆点和前面的“第一章”相连。

图15

    总结：这一课学习了文字的格式、段落的格式、边框和底纹、项目符号、编号和多级编号，还有一个制表位。


第五课　高级排版知识

第一节　使用格式刷

    格式刷就是“刷”格式用的，也就是复制格式用的。在Word中格式同文字一样是可以复制的：选中这些文字，单击“格式刷”按钮，鼠标就变成了一个小刷子的形状，用这把刷子“刷”过的文字的格式就变得和选中的文字一样了。

图1

    我们可以直接复制整个段落和文字的所有格式。把光标定位在段落中，单击“格式刷”按钮，鼠标变成了一个小刷子的样子，然后选中另一段，该段的格式就和前一段的一模一样了。

    如果有好几段的话，先设置好一个段落的格式，然后双击“格式刷”按钮，这样在复制格式时就可以连续给其他段落复制格式；单击“格式刷”按钮即可恢复正常的编辑状态。

    另外还可使用组合键：　Ctrl+Shift+C、　Ctrl+Shift+V

    把光标定位在第一段中，按Ctrl+Shift+C键，把格式复制下来，再把光标定位到第二段中，按Ctrl+Shift+V键，上个段落的格式就复制了过来；再把光标定位到第三段中，按Ctrl+Shift+V键，格式也复制到了这里。


第二节　样式

    如果想把文档中所有小字的字体变成“幼圆”，若用格式复制的话要费好多时间，如果用样式来设置就很简单了，文档中这些字体都使用了“正文”的样式，将光标定位在该段落中，打开“格式”菜单中“样式”对话框(如图2)：

图2

    选中“样式”中的“正文”，单击“更改”按钮，弹出“更改样式”对对话框(如图3)：

图3

    单击“格式”按钮，从弹出的菜单中选择“字体”，打开“字体”对话框：

图4

    选择“中文字体”为“幼圆”，“西文字体”为“使用中文字体”，单击“确定”按钮，回到“更改样式”对话框，单击“确定”按钮，回到“样式”对话框，单击“关闭”按钮，文档就按我们的要求变化了。

    样式，可以说是一种格式的组合，格式刷在复制格式时是连同样式一起来复制的。

    我们来设置一个标题的样式：选择文档中的任意一个段落，然后把它们的格式设置为我们要求的样子：黑体、加粗、居中、一号字，然后把光标定位在这个段中，打开“格式”菜单，单击“样式”命令，打开“样式”对话框，单击“新建”按钮，弹出“新建样式”对话框，在“名称”一栏输入“黑体标题”，确认“样式类型”为“段落”，单击“后续段落样式”下拉列表框，选择我们刚起的名字“黑体标题”，单击“确定”按钮，这个样式就建立好了。单击“关闭”按钮返回编辑状态(如图5)。

图5

    刚才是把格式都设置好了再新建样式的，所以不用在对话框中设置样式包含的各种格式，不过再更改样式时就一定要在对话框中进行了。我们来试一下新建的样式：把光标定位到下面的一个段落中，单击“样式”下拉列表框的下拉箭头，这里就出现了刚才建立的“黑体标题”样式，单击它，就把刚才设置的样式应用过来了。


第三节　样式和格式的查找、替换

    跟查找和替换文字的差别不大。打开“编辑”菜单，单击“查找”命令，打开“查找”对话框，单击“高级”按钮，单击“格式”按钮，从弹出的菜单中单击“字体”命令(如图6)。

图6

    打开“字体”对话框，选择“字型”、“字体颜色”，单击“确定”按钮，单击“查找下一处”按钮，就可以从文档中找到使用这种格式的文字了(如图7)。

图7

    如果希望把这些文字都删除，单击“替换”选项卡，在“替换为”输入框中不进行设置，单击“全部替换”按钮，Word给出提示替换了多少地方，单击“确定”按钮，回到“查找和替换”对话框，单击“关闭”按钮，Word已经把这种格式的字符都删除了（如图8)。

图8

    样式也可以这么做：打开“查找”对话框，单击“格式”按钮，选择菜单中的“样式”命令，打开“查找样式”对话框，从“样式”列表中选择“标题1”，单击“确定”按钮，单击“查找下一处”按钮，单击“取消”按钮，Word就自动把光标定位到了文档中使用下一处“标题1”样式的地方。

    以后可以用查找样式和格式来找内容了。还可以直接把一种样式替换为另外一种，也不用更改样式的设置，很方便。


第四节　分栏

    打开“格式”菜单，单击“分栏”命令，打开“分栏”对话框，选择“两栏”，单击“确定”按钮，现在我们的文档就是按两栏来排版的了(如图9)。

图9

    若让一段文字分四栏显示，先选中整个段落，然后打开“格式”菜单，选择“分栏”命令，打开“分栏”对话框，在“栏数”输入框中输入“4”，“应用范围”选择“所选文字”，单击“确定”按钮，文档就设置好了。

    调整栏宽：打开“分栏”对话框，这里有“栏宽”和“间距”两个输入框，单击“栏宽”输入框中的上箭头来增大栏宽的数值，“间距”中的数字也同时变化了。单击“确定”按钮即可。

    在分栏中间加分隔线：打开“分栏”对话框，选中“分隔线”前的复选框，单击“确定”按钮，在各个分栏之间就出现了分隔线(如图10)。

图10

    设置栏宽不等：打开“分栏”对话框，选择“偏左”，然后单击“确定”按钮，这样就设置了一个偏左的分栏格式；如果想设置多栏的不等宽分栏，先打开“分栏”对话框，在“栏数”输入框中输入“3”，确认“栏宽相等”前的复选框没有选中，对各个栏宽分别进行设置，单击“确定”按钮，一个不等宽的三分栏就设置好了。

    使用分栏符在段落结束位置开始分栏：把光标定位到这个段落的后面，打开“插入”菜单，单击“分隔符”命令，从弹出的“分隔符”对话框中选择“分栏符”，单击“确定”按钮，这样就可以了。


第五节　特殊排版方式

    1．竖排文字

    打开一篇文档，单击“常用”工具栏上这个“更改文字方向”按钮，整篇文档的文字就变成了竖排的了。再单击这个按钮，文字方向又变回来了。

图11

    在文档的任意位置单击右键，单击快捷菜单中的“文字方向”命令，可以打开“文字方向”对话框，选择任一中格式。 打开“格式”菜单，单击“文字方向”命令，打开的对话框同使用右键快捷菜单打开的是相同的。

    上面讲的都是对整篇文档的文字方向进行更改，也可以选定一部分内容进行竖排：选中一段文字，在标尺的灰色部分双击，打开“页面设置”对话框，单击“文档网格”选项卡，在“文字排列”一栏中选择“竖排”，在“应用于”中选择“所选文字”，单击“确定”按钮，我们所选择的文字就变成了竖排的格式；而且同其它的文字也分了页(如图12)。

图12

    2．拼音指南

    若给新字注上拼音，先选中“新”字，打开“格式”菜单，单击“中文版式”选项，单击“拼音指南”命令，打开“拼音指南”的对话框，Word就自动给这个字添加了一个拼音，其中拼音后面的数字表示的是声调；单击“确定”按钮，文档中的“新”字就有拼音了(如图13)。

图13

    如果不想要了也可以把拼音删除：选中“新”，打开“拼音指南”对话框， 单击“全部删除”按钮，单击“确定”按钮，文档中“新”字的拼音就消失了。

    选中文档中要设置拼音的文字，单击“其它格式”工具栏上的“拼音指南”按钮打开“拼音指南”对话框，单击“组合”按钮，文字和拼音都分别合并到了一个输入框中，单击“单字”按钮，各个字和他们的拼音都分开放置了(如图14)。

图14

    使用“默认拼音”按钮可以把当前所选文字的拼音设置为Word默认的格式。默认的拼音形式并不是我们所习惯的，可以使用输入法把它们调整成通常使用的形式。

    3．带圈字符

     打开“格式”菜单，单击“中文版式”项，单击“带圈字符”命令，或者单击“特殊格式”工具栏上的“带圈字符”按钮，打开“带圈字符”对话框，在“字符”输入框中输入“注”，然后单击“确定”按钮，文档中就插入了一个带圈的“注”字(如图15)；如果要去掉这个圈可以选中这个“注”字，然后打开“带圈字符”对话框，在“样式”中选择“无”，单击“确定”按钮，圈就没有了。

图15　　　　　　　　　　　　　　　　图16

    4．纵横混排

    在文档中选中要混排的文字，打开“格式”菜单，单击“中文版式”选项，单击“纵横混排”命令，打开“纵横混排”对话框，单击“确定”按钮，文档中的数字就是横排的了；可以发现由于选择的字数较多，在文档中根本看不清设置的效果，打开“纵横混排”对话框，清除“适应行宽”复选框，单击“确定”按钮，设置的效果就可以看出来了(如图16)。

    如果要恢复原来的样子，就将光标定位在混排的文字中，打开“纵横混排”对话框，单击“删除”按钮，单击“确定”按钮，文档中的文字就变成原来的样子了。

    5．合并字符

    合并字符功能可以把几个字符集中到一个字符的位置上。打开“格式”菜单，单击“中文版式”选项，单击“合并字符”命令，打开“合并字符”对话框，在“文字”输入框中输入“天天向上”，单击“确定”按钮，在文档中就可以看到我们设置的效果了(如图17)；同样如果不想合并了，把光标定位在这里，打开“合并字符”对话框，单击“删除”按钮，文档中的合并字符效果就消失了。

图17

    6．和双行合一

    选中要合并的文字，打开“格式”菜单中的“中文版式”子菜单，单击“双行合一”命令，选定的文字已经出现在了“文字”输入框中，从“预览”窗中可以看到效果，单击“确定”按钮，文档中的这些文字就变成了一行的高度中显示两行的样子；如果不想要了，还是把光标定位到这个双行合一处，打开“双行合一”对话框，单击“删除”按钮就可以了(如图18)。

    “双行合一”，它同“合并字符”的作用有些相似，但不同的是，合并字符有六个字符的限制，而这个选项没有，合并字符时可以设置合并的字符的字体的大小，而双行合一则没有。 如果想要“双行合一”后的文字带上括号，可以将“带括号”选项前的复选框选中。

图18 　　　　　　　　　　　　　　　　　　图19

    ７．断字

    由于一般为了美观都把段落的对齐设置为两端对齐，而且默认不断字，这样如果在一行的末尾有一个词特别长，在这一行中放不下时，Word就会把它移动到下一行中，这样就会出现文档中有些行的单词的间距太大了，一行的长度越小这种情况就越严重。此问题可以通过设置断字来解决： 打开“工具”菜单，在“语言”项上单击“断字”命令，打开“断字”对话框，选中“自动断字”前的复选框，单击“确定”按钮，这样就可以了(如图19)。

    手动断字：打开“断字”对话框，单击“手动”按钮，就会出现“人工断字”对话框，Word会自动在可以设置断字的地方预先加上连字符，光标闪烁的地方是Word默认的断字位置，单击“是”，接受Word默认的断字设置，单击“否”按钮表示不接受Word对这一行的断字设置，对于有多个可以断字位置的单词，将光标移动到任意连字符的位置单击“是”按钮都可以在该连字符处设置断字；单击“取消”按钮则会保留先前设置的断字，而后面的断字不再设置。

    取消断字：如果有哪一部分不想设置断字，可以在段落的格式中设置不断字：将光标定位在段落中，打开“段落”对话框，单击“换行和分页”选项卡，选中“取消断字”前面的复选框，单击“确定”按钮，这样就可以了。


第六课　使用表格

第一节　插入表格

    打开“表格”菜单，单击“插入”选项，单击“表格”命令，打开“插入表格”对话框，设置要插入表格的列、行,单击“确定”按钮，所需表格就插入到文档中了(如图 1)。

图1

    插入表格还可以使用“表格和边框”工具栏中的“插入表格”按钮，单击这个“插入表格”按钮拖动光标就可以插入表格了(如图2)。

图2

    Word 2000允许在表格中插入另外的一个表格：把光标定位在表格的单元格中，插入的表格就显示在了单元格中。

    在单元格中单击右键，选择“插入表格”命令，也可以在单元格中插入一个表格。

第二节　单元格的选取

    就像文章是由文字组成的一样，表格也是由一个或多个单元格组成的。所以单元格就像文档中的文字一样，要对它操作，必须先选取它。

    把光标定位到单元格里，在“表格”菜单里的“选取”选项中可选取行、列、单元格或者整个表格(如图3)。

图3

    还有下面一些方法： 把光标放到单元格的左下角，鼠标变成一个黑色的箭头，按下左键可选定一个单元格，拖动可选定多个。

    像选中一行文字一样，在左边文档的选定区中单击，可选中表格的一行单元格。

    把光标移到这一列的上边框，等光标变成向下的箭头时单击鼠标即可选取一列。

    把光标移到表格上，等表格的左上方出现了一个移到标记时，在这个标记上单击鼠标即可选取整个表格(如图4)。

图4


第三节　单元格的合并和拆分

    合并一行单元格：先选中一行单元格，打开“表格”菜单，单击“合并单元格”命令，把选中的单元格合并成一个(如图5)。

    合并一列单元格：先选中一列单元格，打开“表格”菜单，单击“合并单元格”命令，选中的这些单元格也就合并成一个(如图5)。

图5　　　　　　　　　　　　图6 　　　　　　　　图7

    拆分单元格：选取单元格，打开“表格”菜单，单击“拆分单元格”命令，弹出“拆分单元格”对话框，选择拆分成的行和列的数目，单击“确定”按钮(如图6)。

    也可以在单元格中单击鼠标右键，在打开的快捷菜单中选择“拆分单元格”，或者单击“表格和边框”工具栏上的“拆分单元格”按钮，可以打开“拆分单元格”对话框(如图7)。

    我们还可以选定几个单元格同时进行拆分或者合并。

第四节　单元格里文字的格式

    选取单元格里的文字，单击鼠标右键，选择快捷菜单中的“单元格对齐方式”项，会弹出几个按钮供选择，单击需要的格式(如图8)。

图8

    让所有单元格里的文字格式都一样：把鼠标移动到表格上，在表格的左上角的移动标记上单击右键，从快捷菜单的“单元格对齐方式”的面板中选择需要的格式，整个表格中的所有单元格就都一样了。

    把单元格中的文字竖着排行：把光标定位到单元格中，单击工具栏上的“更改文字方向”按钮。

    事实上可以把表格中的每个单元格看作是一篇独立的文档，里面同样可以有段落的设置，如“两端对齐”、“居中”按钮都可用。


第五节　绘制表格

    插入一个3×5的表格，单击“常用”工具栏上的“表格和边框”按钮，鼠标的形状好像是一支笔，在这个单元格的左上角按下左键，拖动鼠标到单元格的右下角，松开左键，就在单元格中加上了一条斜线。还用这支笔可以在表格中添加横线和竖线来拆分单元格(如图9)。

图9

    绘制斜线表头：这是Word2000提供的一个新功能，打开“表格”菜单，单击“绘制斜线表头”命令，打开“绘制斜线表头”对话框，在左边的“表头样式”列表框中选择“样式二”，右边“字体大小”使用五号，在这里的行标题输入“科目”，数据标题输入“成绩”，列标题输入“姓名”，单击“确定”按钮，就可以在表格中插入一个合适的表头了(如图10)。

图10

第六节　插入行、列、单元格

    把光标定位在一个单元格里，在“表格”菜单栏里“插入”选项中选“行”、“列”或者“单元格”选项，就会相应的插入行、列、单元格。 或者选取一个单元格，单击常用工具栏上的“插入单元格”按钮，也可以选择插入一行或一列单元格。

    把光标定位到表格最后一行的最右边的回车符前面，然后按一下回车，就可以在最后面插入一行单元格了。

    把光标定位在表格下面的段落标记前，单击工具栏上的“插入行”按钮，Word会弹出一个对话框，选择要插入的行数，单击“确定”按钮，行单元格就插入进来了。

第七节　调整表格的大小

    调整表格大小有以下一些方法：

    把鼠标放在表格右下角的一个小正方形上，鼠标就变成了一个拖动标记，按下左键，拖动鼠标，就可以改变整个表格的大小了，拖动的同时表格中的单元格的大小也在自动地调整。

    把鼠标放到表格的框线上，鼠标会变成一个两边有箭头的双线标记，这时按下左键拖动鼠标，就可以改变当前框线的位置，同时也就改变了单元格的大小，按住Alt键，还可以平滑地拖动框线。

    选中要改变大小的单元格，用鼠标拖动它的框线，改变的只是拖动的框线的位置。

    只改变一个单元格的大小：所有的框线在标尺上都有一个对应的标记，拖动这个标记，改变的就只是选中的单元格的大小了。

    Word还提供了几个表格自动调整的方式：

    在表格中单击右键，单击快捷菜单中的“自动调整”项，单击“根据内容调整表格”命令，可以看到表格的单元格的大小都发生了变化，仅仅能容下单元格中的内容了。

    选中整个表格，按一下Delete键，将表格中的所有内容全部删除，表格的所有单元格仅仅能容下一个段落标记了。

    选择表格的自动调整为“固定列宽”，选中整个表格，按Delete键，可以看到表格框线的位置没有发生变化；选择“根据窗口调整表格”，表格自动充满了Word的整个窗口。

    通常希望输入相同性质的文字的单元格宽度和高度一致，先选中这些列，单击“表格和边框”工具栏上的“平均分布各列”按钮，选中的列就自动调整到了相同的宽度；行也可以这样来做。


第八节　表格的复制和删除

    复制表格：表格可以全部或者部分的复制，与文字的复制一样，先选中要复制的单元格，单击“复制”按钮，把光标定位到要复制表格的地方，单击“粘贴”按钮，刚才复制的单元格形成了一个独立的表。

    删除表格：选中要删除的表格或者单元格，按一下Backspace键，弹出一个“删除单元格”对话框，其中的几个选项同插入单元格时的是对应的，单击“确定”按钮。

    注意：Delete是删文字，而这个Backspace是删表格的单元格。

第九节　表格的格式设置

    表格的格式与段落的设置很相似，有对齐、底纹和边框修饰等。

    选中整个的表格，单击“格式”工具栏上的“居中”、“左对齐”等按钮即可调整表格的位置。

    表格边框修饰：把表格周围的框线变粗一时，单击“表格和边框”工具栏上的“粗细”下拉列表框，选择合式的线条，然后单击“框线”按钮的下拉箭头，单击“外部框线”按钮，这样可以在表格的周围放上一条所选线条的边框；

    表格添加底纹：选中第一行，单击鼠标右键，选中“边框和底纹”命令，单击“底纹”按钮的下拉箭头，选择颜色，取消选择，即见效果(如图11)。

图11

    Word为我们提供了表格自动套用格式的功能。单击“表格”菜单栏里“自动套用格式”选项，打开“自动套用格式”对话框，选择格式，单击“确定”按钮，表格的格式设置好了。基本上常用的格式从这里都可以找到的(如图12)。

图12

    单元格之间加一些间隙：在表格中单击右键，选择“表格属性”命令，打开“表格属性”对话框(如图13)。

图13

    单击“选项”按钮，选中“允许调整单元格间距”复选框(如图14)，在后面的数字框中输入“0.1”，单击“确定”按钮，回到表格属性对话框，单击“确定”按钮，这样就可以了。

图14


第十节　排序和数字计算

    表格的排序：

    选中需要排序的一列，单击“表格和边框”工具栏山的“降序”或者“升序”按钮即可。

    表格的求和：

    把光标定位到需要求和的“列”的下面的单元格中，单击“自动求和”按钮。若要求“行”的和，先把光标定位到需要求和的“行”的右面的单元格中，单击“自动求和”按钮，然后选中这个数字，把它复制到下面的单元格中，选中这一列，按一下F9键，其余行的和就都出来了。

    刚才单击“自动求和”按钮是在单元格中插入了一个求和公式，然后把求和公式复制到其它的单元格中。按F9则是更新域，因为这些是公式域，我们把域更新一下就可以看到正确的结果了。

第十一节　标题行重复

标题行重复：

    如果表格分在了两页显示，而第二页中的表格没有表头，这样在单看第二页的表格时就会不知所云。在Word中可以使用标题行重复来解决这个问题：选中第一行表格，打开“表格”菜单，单击“标题行重复”命令(如图15)，在第二页的表格中标题行就出现了。

图15 　　　　　　　　　　　　　　　图16

第十二节　表格和文字的相互转换

图17 　　　　　　　　　　　　　　　　　　　图18

    使用Word可以把文字转换成表格：选中这些文字，打开“表格”菜单，单击“转换”项，单击“文字转换成表格”命令(如图16)，在这里的“文字分隔”位置选择“制表符”，单击“确定”按钮，文字就转换成了表格(如图17)。

    同样可以把表格转换成文字：把光标定位在表格中，打开“表格”菜单中的“转换”子菜单，单击“表格转换成文字”命令，打开“表格转换成文字”对话框，在这里的“文字分隔符”栏选择“制表符”，单击“确定”按钮，就把这个表格转换成了文字。

第十三节　表格的图文绕排

    我们经常会希望文字能环绕在表格的周围，在表格中单击右键，选择快捷菜单中的“表格属性”命令，打开“表格属性”对话框（如图18），在当前的“表格”选项卡中有一个“文字环绕”选择区，选择“环绕”，单击“确定”按钮，回到编辑状态，拖动表格到文字的中间，文字就在表格的周围形成了环绕。


第七课　图片和自选图形

第一节　插入图片

    打开“插入”菜单，单击“图片”选项，单击“来自文件”命令，选择要插入的图片，单击“插入”按钮，图片就插入到文档中了。选中这个图片，界面中还会出现一个“图片工具栏”。

    插入图片 单击“图片”工具栏上的“插入图片”按钮，可以打开“插入图片”对话框(如图1)。

图1

    单击“图片”工具栏上的“插入图片”按钮，可以打开“插入图片”对话框(如图2)。

图2

    单击“绘图”工具栏上的“插入剪贴画”按钮，可以打开“插入剪贴画”对话框(如图3)。

图3

第二节　图片的大小和位置

    插入的图片周围有一些黑色的小正方形，这些是尺寸句柄，把鼠标放到上面，鼠标就变成了双箭头的形状，按下左键拖动鼠标，就可以改变图片的大小。

    裁剪：单击“图片”工具栏上的“裁剪”按钮(如图4)，鼠标变成了这样的形状，在图片的尺寸句柄上按下左键，等鼠标变成了移动光标的形状拖动鼠标，虚线框所到的地方就是图片的裁剪位置了，不过这样拖动虚线一次移动的距离大了一些，按住Alt键再拖，就可以平滑地改变虚线的位置了，松开左键，就把虚线框以外的部分“裁”掉了。

图4

第三节　图片的版式

    单击“图片”工具栏上的“文字环绕”按钮，从弹出的菜单中选择“四周型环绕”(如图5)，文字就在图片的周围排列了。

    把鼠标移动到图片上，鼠标变成了一个移动光标的形状，按下左键进行拖动，文档中就出现了一个虚线框表示图片拖动到的位置，同样按住Alt键可以平滑地进行拖动。

    把图片放置在文字的上面和下面：单击“图片”工具栏上的“文字环绕”按钮，单击弹出的菜单中的“浮于文字上方”命令，图片就位于文字上方了，从同样的菜单中选择“衬于文字下方”命令，图片就到文字的下方了。 　　　　　　　　　　 　　　　　　　　　　　　　　　　图5

    刚才插入的图形都是矩形的，文字也就环绕着这个矩形排列。如果插入的图形是其他形状，让文字随图形的轮廓来排列会有更好的效果。选中图片，单击“图片”工具栏上的“文字环绕”按钮，单击“编辑环绕顶点”命令(如图5)，在图片的周围出现了红色的虚线边框和四个句柄，现在这个虚线边框就是图片的文字环绕的依据；把鼠标移动到句柄上，鼠标变成了这样的形状，按下左键拖动，可以改变句柄和框线的位置；在框线上按下左键并拖动，可以看到在鼠标所在的地方会添加一个句柄，这样调整边框到适当的位置。

    单击“图片”工具栏上的“文字环绕”按钮，单击“编辑环绕顶点”命令，退出编辑顶点状态就可以了。


第四节　插入剪贴画

    除了可以从文件中插入图片以外，Word还为我们准备了一些剪贴画：打开“插入”菜单下的“图片”子菜单，单击“剪贴画”命令，打开“插入剪贴画”对话框(如图6)，选择列表中的“装饰”项单击，单击其中的一项，单击弹出面板中的“插入剪辑”按钮，单击右上角的关闭按钮回到文档中，可以看到刚才选择的剪贴画已经插入到了文档中。

图6

第五节　图象控制

    调整图片和剪贴画的对比度、亮度等参数：选中刚才插入的剪贴画，单击“图像”工具栏上的“图像控制”按钮，从弹出的菜单中选择“水印”；然后单击“增加对比度”按钮或者单击“减小亮度”按钮调节图片亮度。

    设置图片的大小：双击插入的剪贴画，在打开的“设置图片格式”对话框中单击“大小”选项卡，保证这个“锁定纵横比”前的复选框选中，在“高度”输入框中填入数字，单击“版式”选项卡中选择“环绕方式”(如图7)。

图7

    单击“高级”按钮(图7)，在“高级版式”中的“水平对齐”一栏中选择“对齐方式”，在对齐方式后面的下拉列表框中选择“居中”，“度量依据”下拉列表框中选择“页面”。同样把垂直对齐方式也选择为相对于页面居中，单击“确定”按钮，回到“设 置图片格式”对话框，单击“确定”按钮，现在我们就给文档设置了一个漂亮的背景。 是啊，如果你对自己的修改不满意，还可以慢慢调整，实在不行，单击这个“重设图片”按钮，还可以把图片设置为原来的样子，接着再重新调整就可以了。

图8

    插入自选图形：单击“常用”工具栏中的“绘图”按钮，打开“绘图”工具栏；单击“绘图”工具栏中的“自选图形”按钮，在弹出的菜单中选择需要的图形，按下左键拖动鼠标到合式的大小。

    箭头的编辑和样式：单击“箭头”按钮(图9)，在右边绘制一个横向的箭头，然后单击“绘图”按钮，单击“编辑顶点”命令，按住Ctrl键在单击箭头线的任意位置，可以添加一个顶点，拖动顶点移动可以变成其他的样子，单击“绘图”按钮，从菜单中单击“编辑顶点”命令，退出顶点编辑状态。

图9

    给它们换一种形式：单击选中第一个箭头，然后按住Shift键单击其它的几个箭头，同时选中它们，单击“绘图”工具栏上的“箭头样式”按钮(图9)，单击“其它箭头”按钮，打开“设置自选图形”对话框(如图10)，设置好一个合适的箭头。

图10

    图形组合：选中图形，单击“绘图”按钮，打开“对齐和分布”子菜单，单击“水平居中”命令可以是它们摆放整齐。然后，把这些线条组合起来，不然移动会很麻烦。方法如下：单击“绘图”工具栏中的“选择对象”按钮，在文档中画一个虚线框将整个图形包括起来，松开左键，就可以选中整个图形，单击“绘图”按钮，单击“组合”命令，我们就把整个图组合成了一个图形。现在移动它们，可以看到移动的是整个图形。

    现在给这些图加上文字：单击“绘图”按钮，单击“取消组合”命令，将当前的组合先去掉；单击图形外的任意位置，取消当前选择，用右键单击要加入文字的地方，从快捷菜单中选择“添加文字”命令，输入文字；选中其中的一个对象，单击“绘图”按钮，选择“重新组合”命令，这个图形就再次组合了起来。

    图形的阴影和三维效果设置：

    单击“绘图”工具栏上的“阴影”按钮(图11)，从弹出的面板中选择阴影样式，文档中的图形就有了阴影。

图11

    阴影的调整：单击“阴影”按钮，单击“阴影设置”按钮，打开“阴影设置”工具栏可以设置阴影；要去掉阴影的话，单击“阴影”按钮，选择“无阴影”按钮，就可以去掉了。

    三维也是同样，单击“三维”按钮(图11)，选择面板中的一种形式单击就可以了。 这里还有许多功能，旋转、填充颜色、艺术字等。


第六节　绘制网格
    我们知道在拖动图形时如果不按住Alt键是不能平滑拖动的，此时每次移动的距离是可以设置的：单击“绘图”按钮，在打开的菜单中选择“绘图网格”命令，打开“绘图网格”对话框(如图12)，这里的“网格间距”就控制着拖动的最小距离；清除“与绘图网格对齐”前面的复选框，单击“确定”按钮，这样我们在文档中绘制和拖动图形时就可以平滑进行了，按住Alt键再试一下，变成不是平滑进行了。

图12

    打开“绘图网格”对话框，将“在屏幕上显示网格线”前的复选框选中，注意水平和垂直网格线的间距，单击“确定”按钮，就可以在屏幕上显示出绘图网格线了，我们可以用它们来作绘制图形的参考坐标。

    图形的移动:图形除了使用鼠标拖动以外，还可以使用“绘图”按钮菜单中的“微移”子菜单来调整图形的位置。

    组合图形:选中要组合的图形，在选中的图形上单击右键，在打开的菜单中有一个“组合”子菜单，从这个子菜单中可以对选中的图形进行组合、取消组合和重新组合。

第七节　曲线的绘制和修改

    单击“绘图”工具栏上的“自选图形”按钮，单击“线条”选项，从弹出的面板中选择“曲线”按钮，在文档中单击左键确定曲线开始的位置，在预计的曲线第二个顶点处单击，拖动鼠标到预计的第三个顶点处单击，一直到最后一个顶点处双击鼠标，Word默认绘制的是曲线而不是直线，单击“绘图”工具栏上的“线型”按钮，可以给曲线设置线型，单击“虚线线型”按钮，可以给曲线设置虚线线型，而使用“箭头样式”按钮则可以给非封闭曲线设置各种样式的箭头。

    在曲线上单击鼠标右键，在弹出的菜单中选择“编辑顶点”命令，就可以进入曲线的顶点编辑状态，此时在曲线上单击右键，在菜单中可以选择添加顶点，退出顶点编辑等。 在编辑顶点状态下在线条上按下左键并拖动鼠标可以直接在鼠标所在处添加一个顶点，同时改变了曲线的形状。

图13　　　　　　　　　　　　　图14

    在某段曲线上单击右键，在弹出的菜单中选择“抻直弓形”命令，可以把该段曲线变为直线，在直线上单击右键，从菜单中选择“曲线段”命令，可以把该线段变为曲线。 曲线的顶点有几种，在编辑顶点状态下，在曲线的顶点上单击右键，可以把顶点设置为自动顶点、平滑顶点、直线点、角部顶点四种类型。

图14　　　　　　　　　　　　　　　　　图15

第八节　图片的旋转

    选中图形，单击“绘图”工具栏中的“自由旋转”按钮，文档中的图形就发生了变化，把鼠标放到这些绿色的圆点上，按下左键后鼠标会变成一个旋转标记，此时拖动鼠标，就可以对图形进行旋转了。

    也可以这样做：选中图形，单击“绘图”工具栏上的“绘图”按钮，打开“旋转和翻转”子菜单，使用这些选项来旋转图形


第八课　其它图形对象

第一节　公式的输入

    打开“插入”菜单，单击“对象”命令，在“对象类型”列表中选择“Microsoft 公式 3.0”，单击“确定”按钮，Word的界面就变成了图2这个样子，这时就可以编辑公式了，不过输入公式要有耐心(图2)。

图1

图2


第二节　使用文本框

    文本框的插入： 单击“绘图”工具栏上的“文本框”按钮，在文档中拖动鼠标，也可以插入一个空的横排文本框；插入竖排的文本框只要使用“竖排文本框”按钮就可以了(图3)。

图3

    给已有的文字添加文本框：选中要添加文本框的文本，单击“绘图”工具栏上的“文本框”按钮，我们就给这些文本添加了文本框。

    文本框里既可以输入文字，也可以插入图形。

    若在文档的同一页中既有横排也有竖排的段落，用文本框来处理很方便：打开“插入”菜单，单击“文本框”选项，单击“横排”命令(图4)，光标变成十字形，按下左键在文档中绘制一个横排的文本框，现在光标已在文本框中了，同时界面中出现了一个小的“文本框”工具栏，输入要横排的文字；同样的方法，再在文档中插入一个竖排的文本框，输入竖排的文本，调整好这两个文本框的大小和位置就可以了。

    例子：文字在图片的左右两边出现。使用文字绕排功能是很难实现的，而用文本框则很容易：在文档中建立两个横排的文本框，将图片插入进来，把图片和文本框排好位置，然后设置一个文本框的链接：将鼠标放到文本框的边上，当鼠标变成移动光标时单击右键，在弹出的快捷菜单中选择“创建文本框链接”命令(图5)，鼠标就变成了一个酒杯的形状，将这个酒杯移动到右边的空文本框上，酒杯就变成了这样一个倾倒的样子，现在单击左键，我们就创建了两个文本框之间的链接。把原来的文字拷贝进来，可以看到原来的文字就在文本框之间自动衔接了。

图4 　　　　　　　　　　　　　　　　图5

    去掉文本框的黑边：选中左边的文本框，按住Shift键单击右边的文本框的边框，同时选中这两个文本框，单击“绘图”工具栏上“线条颜色”按钮的下拉箭头，选择“无线条颜色”命令，单击文本框以外的地方，现在就看不出文本框的痕迹了。


第三节　插入艺术字

    单击“绘图”工具栏上的“插入艺术字”按钮(图6)，从打开的“‘艺术字’库”对话框中选择一个样式，单击“确定”按钮(图7)，弹出“编辑‘艺术字’文字”对话框，输入文字，选择“字体”项，单击“确定”按钮，文档中就插入了艺术字，同时Word自动显示出了“艺术字”工具栏(图8)。

图6

图7

图8

    改变插入艺术字的属性：

    拖动黄色的控制点，可以改变艺术字的形状。

    单击“艺术字库”按钮，可以打开“‘艺术字’库”对话框。

    单击“艺术字形状”按钮，从打开的面板中选择“细上弯弧”，我们就把这个艺术字的形状变成了弧形。

    单击“艺术字字母高度相同”按钮，所有字母的高度就一样了。

    单击“艺术字竖排文字”按钮，字母变成了竖排的样式。

    单击“艺术字字符间距”按钮，从弹出的菜单中选择“很松”，艺术字中间的间距就变大了。

    此外，艺术字也可以同剪贴画一样设置填充颜色、对齐、环绕等格式。

    另外，打开“插入”菜单中的“图片”子菜单，单击“艺术字”命令，打开“‘艺术字’库”对话框，选择格式，输入文字并设置也可以插入艺术字。


第四节　插入Excel工作表

    在Word中可以直接打开Excel建立的工作表，也可以在Word中直接插入一个新的Excel工作表。

    在Word中插入新的Excel工作表：单击“常用”工具栏上的“插入Microsoft Excel”工作表按钮(图9)，同选择表格一样选择插入工作表的数目，插入Excel工作表后界面中的菜单栏和工具栏就变成了标准的Excel菜单和工具栏，可以像在Excel中一样进行数据的处理。

图9

    打开“插入”菜单，单击“对象”命令，选择对象列表中的“‘Microsoft Excel’工作表”项，单击“确定”按钮，也可以在Word文档中插入一个Excel工作表。

    插入一个已经存在的Excel的表格：打开“插入”菜单，单击“对象”命令，单击“从文件创建”选项卡(图10)，单击“浏览”按钮，从文件列表中选择要插入的文件，单击“插入”按钮，单击“确定”按钮，文件就作为一个对象插入到Word中来了。

图10

    插入以后单击文档中非数据表的任意位置，就可以把数据表作为一个图形对象来调整了；双击这个工作表对象，就可以再编辑这个工作表。


第五节　插入图表

    使用图表主要是为了直观的表示一些统计数字。打开“插入”菜单的“图片”子菜单，单击“图表”命令，就在文档中插入了一个图表(图11)，同时Word的界面也发生了变化。

图11 　　　　　　　　　　　　　　　　　图12

    这个图表只是一个示例，在应用时要根据实际的内容修改一下数据才行。

    单击选中图表，打开“图表”菜单，单击“图表选项”命令(图12)，在“图表选项”对话框(图13)中的“图表标题”输入框中输入标题，单击“确定”按钮，图表中就增加了一个标题。

图13

    设置图表格式：双击图表区域的空白处，打开“图表区格式”对话框(图14)，可以详细地设置图表的格式。

                              图14 　　　　　　　　　　　　　　图15

    如果不喜欢这种形式的图表，还可以给这个图表换一种样式：单击“常用”工具栏上的“图表类型”按钮的下拉箭头，选择样式(图15)。


第六节　插入声音和视频

    插入声音和视频也是用插入对象来做：打开“插入”菜单，单击“对象”命令，从“对象类型”列表中选择“声音文件”项，选中“显示为图标”前的复选框，单击“确定”按钮，在文档中就插入了一个声音文件的图标，同时出现了Windows的录音机(图16)。

图16

    打开录音机的 “编辑”菜单，单击“插入文件”命令，从弹出的对话框(图17)中选择要插入的文件，单击“打开”按钮，现在单击“录音机”的播放按钮，就可以听到插入的声音了，单击录音机的停止按钮，停止播放当前文件，单击录音机的关闭按钮，把录音机关闭，现在文档中声音的图标就变成了这个样子，双击这个图标，又可以听到插入的声音了。

图17

    这样就可以插入一个声音了，视频也一样简单：打开“插入”菜单，单击“对象”命令，从“对象类型”列表中选择“视频剪辑”，单击“确定”按钮，界面发生了变化，打开“插入剪辑”菜单，单击“Windows视频”项，从打开的对话框中选择要插入的文件，单击“打开”按钮，就把视频对象插入到了文档中，单击文档中视频外的任意位置，现在双击我们插入的视频剪辑，就可以进行播放了。


第九课　查阅文档

第一节　文档结构图和大纲级别

    在Word里查阅文档比较简单，打开“视图”菜单，单击“文档结构图”命令(图1)，在页面视图中打开文档结构图，左边是文档结构图，单击这里的条目，可以把光标定位到文档中相应的位置。不过左边文档结构图中出现的是大纲级别，不是正文的段落。

图1 　　　　　　　　　　　　图2

    大纲级别是段落格式的一个选项，前面没有接触到，右边是稿件的原稿，左边的文档结构图中没有任何的文字，打开“格式”菜单，单击“段落”命令(图2)，打开“段落”对话框，在 “大纲级别”的下拉列表框中选择“2级”(图3)，单击“确定”按钮，这个段落就在左边的文档结构图中出现了；把下面段落的大纲级别设置为“2级”，这个段落也出现在了文档结构图的列表中。

图3

    Word共将段落分成了十个级别，其中只有正文一级不会在文档结构图中出现，而从第一级到第九级的大纲级别是从属的关系，这个2级大纲归属于1级来管，单击这个减号，可以把层级折叠起来，而且减号变成了加号，单击加号，层级又展开了。

    事实上一般文档多数用样式来排版，而通常在样式中已经包含了大纲级别的设置，因此只要应用了标准的样式排版，就可以在任何时候方便地查阅文档。


第二节　定位和浏览

    文档中的表格、图表、图片等可以使用浏览和定位，打开“编辑”菜单，单击“定位”命令，打开“定位”对话框，从“定位目标”列表中选择目标，单击“下一处”按钮，光标会自动在下一个表格处停住，单击“关闭”按钮，就可以看到表格了(图4)。

图4

    使用浏览来也可以直接查看这些对象，Ctrl+PageUp和 选择浏览 Ctrl+PageDown是浏览的快捷键，默认的浏览方式是按页浏览。实际上还可以按表格、域、图形、标题、节、脚注、尾注、批注、编辑位置等来浏览。单击垂直滚动条上的“选择浏览对象”按钮（图5)，在打开的面板中选择“按标题浏览”，单击滚动条上的有两个下箭头的按钮，光标到了下一个标题处，单击有两个上箭头的按钮，光标到了上一个标题处。这时两个快捷键“Ctrl+PageUp和Ctrl+PageDown”也可以起到同样的效果。 　　　　　图5


第三节　插入目录

    在Word中可以对一个编辑和排版完成的稿件自动生成目录。

    把光标定位到文档的最后，打开“插入”菜单，单击“索引和目录”命令，单击“目录”选项卡，这里的目录设置是按照样式来进行的，单击“格式”下拉列表框，选择“简单”，选中“页码右对齐”前的复选框，单击“制表符前导符”下拉列表框，选择圆点，单击“确定”按钮，Word就自动生成了文档的目录(图6)。就像文档结构图一样，可以通过单击这些目录的条目直接跳转到文档中相应的位置。

图6

    所有的图形或表格也可以列一个目录，首先要给每一个图形对象加上一个题注：选择要在索引中出现的图形对象，打开“插入”菜单，单击“题注”命令，打开“题注”对话框(图7)，在“题注”输入框中对象编号的右边输入题注的内容，单击“确定”按钮，然后同样在其它的对象上都加上题注，将光标定位要插入索引的地方，打开“插入”菜单，单击“索引和目录”命令，单击“图表目录”选项卡，这里的设置和前面文档目录很相似，不做什么改变，单击“确定”按钮，就在文档中加入了一个图形的目录，单击相应的目录可以到达相应的图形处。

图7


第四节　视图的介绍

    在Word中一共有四种视图，通常使用的是页面视图，它以页面的形式显示编辑的文档，所有的图形对象都可以在这里完整地显示出来，因此也是平时用得最多的。

    在使用了文档结构图之后，文档的内容经常无法在屏幕上完全显示出来，这时可以使用普通视图或大纲视图：单击水平滚动条左边的“普通视图”按钮，切换到普通视图中。每个视图都有不同的设置，在“文档结构图”的视图中，打开“工具”菜单，单击“选项”命令，选中“大纲视图和普通视图选项”选择区中“窗口中自动换行”前的复选框(图8)，单击“确定”按钮，在文档的内容就在窗口中完全显示出来了。

图8

    在普通视图中因为不像页面视图中那样一页一页看上去那么明显，因此它的分页使用一条虚线来表示。另外在普通视图中无法看到图形对象、插入的页码、页眉和页脚等内容，也不能进行竖向的排版，所以这个视图通常用来进行文字的输入、编辑和查阅纯文字的文档等。

    Web版式视图的最大优点是联机阅读方便，它不以实际打印的效果显示文字，而是将文字显示得大一些，并使段落自动换行以适应当前窗口的大小，而且只有它可以添加文档背景颜色和图案。

    大纲视图中在每一个段落的前面都有一个标记，不过在大纲视图中查看和重新组织文档的内容都是非常方便；它跟文档结构图有些像，也是根据段落的大纲级别有层级地设置，前面有小正方形的段落的级别是正文，而这些前面有加号的段落则在文档结构图中都有，也就是说，在大纲视图中的文档也可以折叠和展开。

    大纲视图的界面中有一个“大纲”工具栏，单击大纲工具栏上的 “折叠”按钮，这一部分的层级就折叠了一层，再单击，又折叠了一层，在这个层级的下面出现了一条下划线，这就表示这个层级已经完全折叠了起来；单击“展开”按钮，可以展开一个层级，再单击，又展开一层。这和文档结构图很像，若只想展开此层下面的层级，把光标定位到这个段落中，单击“展开”按钮(图9)，就只有这项所包含的层级展开了。光标在哪里，就展开哪个项目的层级。

图9

    大纲视图的另一个作用就是可以方便地调整段落的大纲级别，调整各个级别的顺序等，选中一个段落，单击“大纲”工具栏上的“下移”按钮，这个段落就和下面段落互换了位置。

    这个工具栏还有一个用途就是可以方便地设置文档的大纲级别。单击“大纲”工具栏上的“显示所有标题”按钮，展开所有层级，把光标定位到一个大纲级别为“正文”的段落中，单击“大纲”工具栏中的“提升”按钮，这个段落就和它原来的上一级段落同级了，单击“降低”按钮，段落的大纲级别就降了一级，单击“降为正文文字”按钮，就可以把它变回正文了。

    大纲视图还有一个很有用的功能，就是制作主控文档。用主控文档可以方便地对系列的文档进行组织和管理，可以很方便地创建文档间参考资料、目录和子文档索引等，而且不必一一打开即可打印多篇子文档、拖曳移动大段文本以及子文档。如果处理一篇几百页的文档时，Word的速度很慢，使用主控文档会既快又方便。

    在大纲视图中单击任意段落前面的标记（包括加号、减号、和小正方形）可以选中这个段落和它下面的所有从属于这个段的段落。

    上下拖动段落的标记可以改变段落及其下属段落的位置。

    左右拖动段落的标记可以改变段落及其下属段落的大纲级别。

    显示不同级别的大纲可以通过单击大纲工具栏上的级别按钮来实现，单击这个首句按钮还可以使大纲视图中显示的所有段落只显示第一句。


第五节　窗口、书签和索引

    1.窗口

    打开“窗口”菜单，单击“新建窗口”命令，当前窗口文档新建一个窗口，现在编辑的文档标题栏上的文档名称后面加上了一个“:2”，这就是新建的窗口；在原来的窗口中，它的标题栏上文件名称后显示出一个“:1”；现在改变两个窗口中任何一个的内容都将同时影响到两个窗口。

    打开“窗口”菜单，单击“全部重排”命令，可以同时看到两个窗口。可是这样可以编辑的地方很小。

    打开“窗口”菜单，选择“拆分”命令，文档中出现一条线，移动它到文档的中间位置，单击后，文档就分别在上下两个窗口中显示。

    打开“窗口”菜单，单击“取消拆分”命令，可以取消拆分。

    用鼠标拖动垂直滚动条上的拆分条，也可以自由拆分窗口；取消拆分时只需将分隔线向上拖动到文档的顶部即可。

    2.添加书签：

    将光标定位到要添加书签的位置，然后打开“插入”菜单，选择“书签”命令，打开“书签”对话框，在对话框中键入书签名(图10)，然后单击“添加”按钮，就可以创建新的书签；要注意，书签名中不能有空格。

图10

    3.添加索引

    索引是文档中按字母顺序排列的术语表，它可以方便阅读文档。

    添加索引项

    先选定要标记为索引的术语，然后打开“插入”菜单，单击“索引和目录”命令，在“索引”选项卡中单击“标记索引项”按钮(图11)，打开“标记索引项”对话框，单击对话框中的“标记”按钮，就可以将所选择的术语标记为索引项。

图11

    这样标记了索引项后，不用关闭对话框，直接继续滚动文档来查找要标记为索引项的术语，在文档中选中它们，再回到对话框中将其标记为索引项，在标记完了所有的索引项后单击“关闭”按钮关闭对话框(图12)。

图12

    建立索引

    在标记完了所有的索引项后，将插入点放在要生成索引的位置，然后选择“插入”菜单的“索引和目录”命令，打开“索引和目录”对话框，在“索引”选项卡中选择索引的类型和格式，这里的“打印预览”框可以显示所选择的索引的外观；然后单击“确定”就可以生成索引了，同时会显示索引项所在的页码。


第十课　检查、校对和审阅

第一节　检查和校对

    WORD2000对WORD中的拼写和语法检查功能做了进一步改进，能够对英文、中文进行语法检查，这样就减少了输入的错误率。

    Word认为有问题的地方,就在文字的下面加一些红色和绿色的曲线，按F7键，Word就开始自动检查文档了。

    打开“工具”菜单，单击“拼写和语法”命令，同样可以打开“拼写和语法”对话框进行检查(图1)。

图1

    Word 只能查出文档中一部分比较简单或者低级的错误，一些逻辑上和语气的错误还要自己去检查。

    Word在进行校对时对某些词提出修改意见，下面的提示框 更改快捷菜单 中显示出建议修改成的单词，选中正确的单词，单击“更改”按钮，就可以将Word认为错误的单击替换为它提供的词了。

    如果不喜欢利用对话框来进行拼写和语法检查，也可以这样：在文档中下面有错误标记的文字中单击右键，弹出菜单(图2)，可以看到错误的原因以及Word的提示，同样选择相应的选项就可以了。　　图2

    在我们对文档进行了校对时，如果选择了“忽略”，那么下次校对时Word将不会对这些地方提出疑问，如果想让Word对文档的所有可能错误再重新来一遍，就必需这么做：打开“工具”菜单，单击“选项”命令，在弹出的对话框中单击“拼写和语法”选项卡，单击“重新检查文档”按钮，单击“是”就可以了。


第二节　语言的设置

    一般安装后的Word默认的语言设置是中文和英文，现在Word 2000还有自动测定语言的功能，可以自己来设置文字的语言：选取文字，打开“工具”菜单，单击“语言”选项，单击“设置语言”命令，打开“语言设置”对话框(图3)，可以把选择的文字标记为相应的语种(图4)；不过一般情况下使用Word的自动测定语言功能就可以了。

图3　　　　　　　　　　　　　　　　图4

    Word2000还提供了一个中文简繁体转换的功能：单击“常用”工具栏上的这个“中文简繁转换”按钮的下拉箭头，从弹出的菜单中选择“转换为繁体中文”命令，这个文档就转换成繁体的了(图5)。

图5

    在进行中英文互译时，可以用Word中提供的词典：打开“工具”菜单，单击“语言”项，单击“词典”命令(见图6)，打开词典，在“查阅”输入框中输入要查看的词，右边的“替换为所译内容”输入框中显示的就是Word在词典中找到的相应的词，单击“插入”按钮就可以把翻译的结果直接插入到文档中了。

图6

    同义词库：先选中要查看同义词的单词，打开“工具”菜单，单击“语言”项，单击“同义词库”命令，打开“同义词库”对话框，在这里就出现了所选单词的同义词了，单击“替换”按钮可以把当前选中的词替换为“替换为同义词”输入框中的文字了(图7)。

图7


第三节　批注和修订

    添加和使用批注：

    选中文字，打开“插入”菜单，单击“批注”命令，在界面中出现了批注窗口，单击“选项”按钮，设置“修订”后确定，同时批注中可以显示这是谁的批注，输入修改意见，单击“关闭”按钮(图8)，刚才选中的部分已经是黄色的底色了，这样在翻阅文档时容易看到，把鼠标放到这里，过一会儿就会出现批注的内容了。

图8

    打开“视图”菜单，单击“批注”命令，就会出现“批注”窗口，就可以修改批注了；单击“关闭”按钮关闭批注窗口；在文档中插入批注的文字中间单击右键，从菜单中选择“删除批注”命令，就可以把插入的批注删除了。

    单击刚才菜单中的“编辑批注”命令可以打开批注窗口。

    使用修订：

    打开“工具”菜单，单击“修订”选项，单击“突出显示修订”命令(图9)，选中对话框中“编辑时标记修订”前的复选框(图10)，单击“确定”按钮。

图9　　　　　　　　　　　　　　图10 修订快捷菜单

    此时用Delete键删除文字，它们就变成了蓝色带删除线的样子，这就表示已经被删除了；输入文字，可以看到输入的文字和一般的文字不一样，这就表示新添加的文字，把鼠标移动到这些文字上面，可以看到是谁进行的修改，是删除还是插入的。

    如果觉得修改地很好，直接在修订处单击右键，从快捷菜单中选择“接受修订”命令就可以(如图11)，这样比批注要方便。 图11

    批注和修订各有各的作用，如果把这两种方法结合起来，综合使用，改稿就更方便。


第四节　使用审阅

    Word中有一个“审阅”工具栏(图12)，在这里可以插入和删除批注、接受和拒绝修订、突出显示文本、保存文档版本等。

图12

    选中文字，单击“插入批注”按钮，可以在选中的文字中插入批注。

    “编辑批注”按钮可以打开/关闭批注窗口。

    “前一批注”和“下一批注”按钮可以快速定位查找批注。

    “删除批注”按钮则可以删除批注。

    双击状态栏中的“修订”，可以快速切换文档的修订状态。

    “审阅”工具栏中的“修订”按钮同样切换编辑时是否标记修订。

    “前一处修订”和“下一处修订”按钮可以快速定位修订的位置。

    “接受修订”和“拒绝修订”按钮接受和拒绝修订。

    “保存版本”按钮则可以保存当前文档的版本。


第五节　版本保存和文档比较

    保存版本

    有时希望能够将修改前后的稿件的进行对比，此时可以使用“版本”来实现这一目的。在写一个文档时，总是会做一些改动，如果不希望所做的修改将最原始稿覆盖掉，就可以使用版本来做。

    打开“文件”菜单，单击“版本”命令(图13)，打开“版本”对话框，单击“现在保存”按钮，输入版本信息，单击“确定”按钮，就可以把当前状态的文档保存一个版本(图14、图15)。

图13

图14

图15

    当我们对文档做了较大的改动以后可以再保存一个版本，现在再打开“版本”对话框，就可以打开以前保存的版本进行查看了。

    文档的比较

    有时可能会需要对两个文档进行比较，以知道文档到底在哪些地方不一样，这时我们就可以使用Word提供的“比较文档”功能来做：打开“工具”菜单，单击“修订”选项，单击“比较文档”命令，从文件列表中选择要比较的文档，单击“打开”按钮，Word就会自动进行两个文档的比较了。而且把当前的文档与所比较文档的不同之处也都以修订的形式显示了出来。


第六节　字数统计和编写摘要

字数统计的使用

    Word有一个“字数统计”功能，可以统计整个文档或文档的一部分的字数。

    打开“工具”菜单，单击“字数统计”命令，Word就会自动统计出我们文档中字数的信息；单击“关闭”按钮(图18)。

    选中要统计字数的文字，打开“工具”菜单，单击“字数统计”命令，统计出来的就是选中的文字的数量了(图19)。

图18　　　　　　　　　　　　　　　　　图19

自动编写摘要

    可以用“自动编写摘要”功能来实现对文档的快速查阅：打开“工具”菜单，单击“自动编写摘要”命令，选择摘要类型和在文档中所占的百分比，单击“确定”按钮，Word就会自动从文档中找到合适的摘要语句并着重显示出来(图20)。

    界面中出现了一个“自动编写摘要”工具栏(图21)，单击上面的“关闭”按钮，就可以退出自动编写摘要状态了。

图20

图21


第十一课　页面和打印设置

第一节　页面设置

      打开“文件”菜单，单击“页面设置”命令，打开“页面设置”对话框，单击“纸型”选项卡，从“纸型”下拉列表框的列表中选择纸张的大小，在“方向”选择区中选择“纵向”；单击“页边距”选项卡，输入上下左右四个方向的页边距，单击“确定”按钮就可以了(图1)。

图１

    双击标尺上的灰色区域，也可以打开“页面设置”对话框。 如果文稿需要装订，就要设置装订线的位置：在“页面设置”对话框中的“页边距”选项卡里选择装订线的位置，这个装订线的输入框中的数值表示的是装订线到页边的距离，而现在的页边距表示的就是装订线到正文边框的距离的了。

    打开“页面设置”对话框，单击“版式”选项卡，从“垂直对齐方式”下拉列表框中选择对齐方式，单击“确定”按钮，单击“格式”工具栏上的“居中”按钮，把文档放到整个页面的中间(图2)。

图２

    Word是自动换行的，所以段落的设置不用操心，只是图形对象要使用相对对齐方式。


第二节　使用分页符

    想把标题放在页首处或是将表格完整地放在一页上，敲回车，加几个空行的方法虽然可行，但这样做，在调整前面的内容时，只要有行数的变化，原来的排版就全变了，还需要再把整个文档调整一次。其实，只要在分页的地方插入一个分页符就可以了。

    在Word中输入文本时，Word会按照页面设置中的参数使文字填满一行时自动换行，填满一页后自动分页，这叫做自动分页，而分页符则可以使文档从插入分页符的位置强制分页。 分隔符对话框

    若要把两段分开在两页显示时，把光标定位到第一段的后面，打开“插入”菜单，单击“分隔符”命令，打开“分隔符”对话框，选择“分页符”，单击“确定”按钮，在这里就插入了一个分页符，这两段就分在两页显示了(图3)。

    要是又不想把这些内容分页显示，把插入的分页符删除就可以了。默认的情况下分页符是不显示的，单击“常用”工具栏上的“显示/隐藏编辑标记”按钮(图4)，在插入分页符的地方就出现了一个分页符标记，用鼠标在这一行上单击，光标就定位到了分页符的前面，按一下Delete键，分页符就被删除了。　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　　 图3

图4

    其实分页符就是一个比较特殊的字符，可以选取、移动、复制和粘贴。不过一般很少这么用，因为插入分页符有一个很方便的快捷键：Ctrl+回车。分页符插入以后会自动占据一行，可以很方便地找到。

第三节　使用换行符

使用换行符

    分页符只是分隔符的一种，这个和分段有一些区别：拿这个标题来说，通常为了排版的需要会给标题设置一个比较大的段后间距，如果不使用换行符，而把这个标题分成两段的话，就要重新设置段落的格式，而换行符则只是把东西放到了另外的一行中，并没有分段，行与行之间还是只有行距在起作用，这样就不用再设置段落格式了。换行符主要是在那种要换行但又不想分段的地方使用。

    换行符的插入：打开“插入”菜单，单击“分隔符”命令，打开“分隔符”对话框，选择“换行符”，单击“确定”按钮，就在光标所在的地方插入了一个换行符(图3)。

第四节　使用分节符

使用分节符

    分节符的使用：有时候会在文档的不同部分使用不同的页面设置，若希望将一部分内容变成分栏格式的排版，可以选择这些部分的内容，使用分栏的方法来将它们分栏，但也可以用插入分节符的方法来实现，将光标定位到这些内容的前面，打开“插入”菜单，单击“分隔符”命令，打开“分隔符”对话框，选择“分节符类型（连续）”，单击“确定”按钮，在这里插入一个连续的分节符，在后面也插入一个连续的分节符，将光标定位在引文中，打开“格式”菜单，单击“分栏”命令，打开“分栏”对话框，选择“两栏”，将“应用范围”选择为“本节”，单击“确定”按钮，现在这篇文档就按我们的要求排版了。

     实际上前面说的许多操作都可以用分节的方式来设置作用区域的，如页面边框、页面的边距设置、纸张、纸型、版式等等。


第五节　页眉和页脚

    一般情况下，页眉和页脚分别出现在文档的顶部和底部，在其中可以插入页码、文件名或章节名称等内容。当一篇文档创建了页眉和页脚后，就会感到版面更加新颖，版式更具风格。

    页眉和页脚的设置：打开“视图”菜单，单击“页眉和页脚”命令，Word自动弹出“页眉和页脚”工具栏，并进入页眉和页脚的编辑状态，默认的是编辑页眉，输入内容，单击“页眉和页脚”工具栏上的“在页眉和页脚间切换”按钮，切换到页脚的编辑状态，编辑完毕后，单击“页眉和页脚”工具栏上的“关闭”按钮回到文档的编辑状态，设置好页眉和页脚后，单击“打印预览”按钮，可以看到设置的页眉和页脚就出现在文档中。

图5

    这只是最简单的页眉和页脚的设置，平常看到的书籍中大多是各个章节的页眉和页脚都不相同，而且奇偶页的页眉和页脚也是不同的，这个就需要使用分节来设置了。

    首先在要设置不同的页眉和页脚的两部分之间插入分节符，然后打开“视图”菜单，单击“页眉和页脚”命令，单击“页眉和页脚”工具栏上的“页面设置”按钮，打开“页面设置”对话框，选中对话框中的“奇偶页不同”前的复选框，单击“确定”按钮，注意现在页眉虚线框上的提示，现在的显示表示我们正在设置的是第一节的奇数页页眉，输入内容，单击“下一项”按钮，设置第一节偶数页的页眉，输入内容后，再单击“下一项”按钮，再设置第二节的奇数页页眉，这里若不做什么改变的话，单击“下一项”按钮，来设置第二节的偶数页页眉，单击工具栏上的“与上一节相同”按钮，设置好这个页眉，用同样的方法设置好后面的页眉和页脚。

    不过还要注意“与上一节相同”和“奇偶页不同”等问题。一般普通的文档只要能看到页码就可以了，此时没有必要使用页眉和页脚来设置，Word中有一个简单的插入页码的功能：打开“插入”菜单，单击“页码”命令，打开“页码”对话框，选择要插入页码的位置和对齐方式，单击“确定”按钮就可以了。

图6


第六节　文档的背景

    可以给Word的编辑区换个颜色，打开“格式”菜单，单击“背景”选项，从弹出的面板中选择“宝石蓝”单击，就把背景色设置成了宝石蓝的颜色。不过背景色只能在Web版式视图中才会有，在设置了背景色以后，Word就自动切换成Web视图。

    用一张图片也可以作背景：打开“格式”菜单中的“背景”面板，单击“填充效果”命令，打开“填充效果”对话框，单击“图片”选项卡，单击“选择图片”按钮，选择一个图片，单击“插入”按钮，把这个图片插入进来，单击“确定”按钮，在文档中就把刚才选择的图片作为背景了。要是不想要了，打开“格式”菜单的“背景”面板，选择“无填充颜色”就可以去掉背景。

    设置其他格式的背景：打开“格式”菜单的“背景”子菜单，单击“填充效果”命令，在“颜色”项里选择“预设”，单击“预设颜色”下拉列表框，选择“金色年华”项，在底纹式样中选择“中心辐射”，单击“确定”按钮，文档中就出现了选择的背景样式。 其它的几种效果：打开刚才的对话框，单击“纹理”选项卡，可以选择纹理；单击“图案”选项卡，可以选择“前景”和“背景”色等等。

            图7 　　　　　　　　　　　　　　　　　　图8

    这些设置都不能打印出来，只是在编辑的时候看着好看。不过Word 2000提供了一个简易的水印功能：打开“格式”菜单的“背景”面板，单击“水印”命令，打开“水印”对话框，从左边的“文本”列表中选择文字，在“字体”列表框中选择字体，然后设置尺寸，选择颜色，单击“Ok”按钮，页面中就出现了显示在文字下面的水印了；单击“打印预览”按钮，可以看到设置的水印效果。 前面曾经把一个剪贴画放到文字底部，这个图片是可以打印出来的，而且所有的图形对象都可以这么做，不过那样的话图片要每页单独设置，如果我们一篇文档有比较多的页，那就太麻烦了。

图9

    使用页眉和页脚来设置背景图片，为每节或整个文档设置一个水印：打开“视图”菜单，单击“页眉和页脚”命令，在页眉中插入一个图片：打开“插入”菜单，打开“图片”子菜单，单击“来自文件”命令，选择文件，单击“插入”按钮，把文件插入进来；单击图片选中它，单击“图片”工具栏上的“图像控制”按钮，选择“水印”，单击“文字环绕”按钮，选择“衬于文字下方”，然后设置一下图片的位置：单击“常用”工具栏上的“绘图”按钮，打开“绘图”工具栏，单击绘图工具栏上的“绘图”按钮，单击菜单中的“对齐或分布”项，选择“相对于页”命令，然后再打开这个菜单，分别选择“水平居中”和“垂直居中”；单击“常用”工具栏上的“打印预览”按钮可以查看效果。


第七节　文档网络

    通常我们编辑的稿件没有办法使上下的文字对齐是因为使用的两端对齐方式，同时又设置了标点压缩等段落格式的原因，而这些都是Word的默认设置，如果要实现精确的对齐，可以用文档网格来做。

    先把Word的度量单位设置为字符单位：打开“工具”菜单，单击“选项”命令，打开“选项”对话框，单击“常规”选项卡，选中“使用字符单位”前的复选框，单击“确定”按钮。

图10

    然后打开“文件”菜单，单击“页面设置”命令，打开“页面设置”对话框，单击“文档网格”选项卡，选择“文字对齐文档网格”，注意这里是每行25个字符，每页30行，单击“绘图网格”按钮，打开“绘图网格”对话框，将网格设置中的“水平间距”设置为“1字符”，“垂直间距”设置为“1行”，选中“在屏幕上中显示网格线”前的复选框，确保“水平间隔”前面的复选框是选中的，设置水平间隔和垂直间隔都是1，然后单击“确定”按钮回到“页面设置”对话框，单击“确定”按钮完成设置，效果就出来了。

图11


第八节　打印预览和打印

    也可以在打印时选择一些参数来设置。打开“文件”菜单，单击“打印”命令，打开“打印”对话框，在“缩放”选择区中有一个“按纸型缩放”下拉列表框，从中选择要缩放成的纸型就可以了。

    打印几份同样的稿件，可以在打印对话框中设置：打开“打印”对话框，在“副本”选择区的“份数”输入框中输入要打印的稿件数量，单击“确定”按钮就可以了。

    打印一部分页码：打开“打印”对话框，在“页面范围”选择区中选择“页码范围”，填入要打印的页码，每两个页码之间加一个半角的逗号，连续的页码之间加一个半角的连字符就可以了；也可以选择打印当前页，或者打印选定的内容。

图12

    把一个文档像一般的书籍那样打印出来：打开“页面设置”对话框，在“页边距”选项卡中选中“对称页边距”前的复选框，页边距的“左”和“右”就变成了“内侧”和“外侧”，在装订线后面的输入框中输入1，单击“确定”按钮，然后打开“打印”对话框，从“打印”下拉列表框中选择“奇数页”，单击“确定”按钮进行打印，打印完毕后再将打印出来的纸翻过来，放回打印机中，在刚才的对话框中选择“偶数页”进行打印，打印时一定要注意纸张的放置顺序。

    一般在打印之前先预览一下打印的内容：单击“打印预览”按钮，将窗口转换到打印预览窗口中，在这里看到的文档的效果就是打印出来的效果，预览有多页同时显示，也有单页显示：单击“单页”按钮，在预览窗口中的文档就按照单页来显示，单击“多页”按钮，选择一种多页的方式，回到了多页显示的状态；同页面视图中一样，可以设置显示的比例，还可以设置标尺的显隐，单击“查看标尺”按钮，取消按下状态，可以将标尺隐藏起来；单击这个放大镜按钮，使它不再按下，可以在这里直接编辑文档，如果对预览的效果感到满意，直接单击这个“打印”按钮，就可以把文档打印出来。

图13

    使用快捷键Ctrl+P键也可以打开打印对话框； 打开“打印”对话框，在“副本”选择区中可以设置文档是否按份打印，如果选择了按份打印，则文档在打印时将从第一页打印到最后一页后再开始打印第二份，否则在打印时Word会把一页的份数打印完以后再打印后面的页。

    除了使用“常用”工具栏上的“打印预览”按钮可以进入打印预览状态外，使用“文件”菜单中的“打印预览”命令也可以进入打印预览状态。


第十二课　Word 自动功能

第一节　记忆式键入

    一部分自动图文集的词条以及日期和时间可以用记忆式键入来输入：打开“插入”菜单，单击“自动图文集”选项，单击“自动图文集”命令，打开“自动图文集”对话框，选取“显示有关‘自动图文集’和日期的‘记忆式键入’提示”复选框，单击“确定”按钮(图1)，输入“2000”，光标上面出现当前的日期提示，按回车，就把提示的日期放到文档中了。

图1

    在打开了记忆式键入功能后，Word会自动跟踪我们的输入，并从自动图文集的词条和日期中查找是不是有开头和输入的文字相匹配的词条，如果有而且词条剩下的文字内容不少于三个字节，它就可能给一个提示条，这时按下回车或Tab键，这个提示条中的内容就会完全出现在文档中了。


第二节　自动更正

    在半角状态下输入(c)后变成了这样的一个带圈的C，按一下Backspace键，就可以恢复原来的样子了。这就是Word的自动更正功能在起作用。

    打开“工具”菜单，单击“自动更正”命令，打开“自动更正”对话框，这个其实和自动图文集的对话框是同一个，只是不同的选项卡罢了；从下面的词条列表中可以看到所有可自动替换的词条，可以把经常输入错误的词条添加到里面。比如经常会把“制作”输入成“制做”，那就在这里添加一个词条，在“替换”输入框中输入“制做”，在“替换为”输入框中输入“制作”，单击“添加”按钮，单击“确定”按钮，在文档中输入“制做”，Word就自动替换为“制作”了(图2)。

图2

    可是这个功能有时也会带来很多的不方便，比如有时想输入一个错误的词，而Word恰恰自动更正了，这时可以把它的自动更正功能关闭：打开“自动更正”对话框，将不想使用的更正功能前的复选框去掉就可以了。


第三节　自动套用格式

    利用自动更正里面的自动套用格式，给一个文档套用一些常用文档的格式。键盘上的引号键在半角状态下是输入直引号的，现在在半角状态下敲这个键，结果输入的还是一个弯引号，这就是Word的自动套用格式在起作用。

    打开“自动更正”对话框，单击“键入时自动套用格式”选项卡，将“直引号替换为弯引号”前复选框的选择清除，单击“确定”按钮，再敲引号键，就可以输入直引号了。要是输入的是英文，需要用到直引号，就要把这个选择去掉(图3)。前面说的自动设置编号的功能也是键入时自动套用格式功能的一部分。

图3


第四节　宏的使用

    宏是Word提供的一个很好的扩展功能，所谓宏病毒只是一些恶意的代码，自己编制的宏一定不会对自己进行恶意的操作。

    使用宏是可以让我们更好地工作，但要注意，在文件打开时如果Word提示有宏，而不能确认这个宏是否有恶意代码，这时最好选择不启用宏，这样才安全一些。

    编制一个简单的宏：打开“工具”菜单，选择“宏”项，单击“录制新宏”命令，打开“录制宏”对话框(图4)，在“宏名”输入框中输入宏的名字“我的宏”；单击“确定”按钮，鼠标指针下面出现一个录影带的样子，表示开始宏的录制了，单击工具栏上的“插入表格”按钮，插入一个3×5的表格，单击“停止录制”工具栏上的“停止”按钮，一个宏就录制完成了。

图4

    打开“工具”菜单，单击“宏”选项，单击“宏”命令，打开“宏”对话框，选择“我的宏”，单击“运行”按钮，一个表格就插入进来了(图5)。使用宏可以完成许多操作复杂又很常用的功能。

图5

    双击状态栏上的“录制”，可以打开“录制宏”的对话框；把录制好的宏指定到工具栏中或一个快捷键以方便调用：在“指定到”选择区中单击工具栏或键盘，就可以打开“自定义”对话框，用自定义的作法指定一下就可以了。


第五节　向导和模板

    在制作一个复杂或不熟悉的文档时，Word提供的向导和模板可以给我们一点帮助。选择“文件”菜单的“新建”命令，打开“新建”对话框，从这里列出的所有模板中选择一个与要建立的文档相对应的模板，单击“确定”按钮建立文档，Word会自动将格式设置好，并在文档的相应位置给出一些提示。

    向导的功能比模板更进一步，它可以指导我们一步一步地完成要做的工作，现在的Word 2000提供了“英文信函向导”功能可以使我们尽量用小的工作量来完成工作：选择“工具”菜单的“英文信函向导”命令，打开“英文信函向导”对话框(图６)。

图６

    选中“信函格式”选项卡上的“日期行”复选框可以添加日期，从右边的下拉列表框中选择日期格式；然后在“请选择一种页面设计方案”列表框中选择信件类型，选中“页面设置中包括页眉和页脚”的复选框可以包括设计方案的页眉和页脚；在“请选择一种信函风格”列表框中选择风格；（例如，“完整区域”、“更改过的区域”，或“局部区域”）如果准备在信头上打印信函或备忘录，就要选中“预先打印好的信头”复选框，并通过下面的两个下拉列表框告诉 Word 信头在页面上的位置和信头所占用的空间(图７)。

图７

    单击“收信人信息”选项卡，手动设置收信人的信息或从地址簿中选取；在“称呼”区域可以选择正式、业务和非正式问候。 使用另外的选项卡可以设置其它的相关信息。单击“确定”按钮，简单的信件格式就出来了(图８)。

图８

    另外还有一个向导是中文信封向导，使用起来很简单，按照提示一步一步来就行了。


第六节　信封

    信封 Word提供了信封的打印功能，但首先要保证你的打印机可以打印信封；具体操作方法如下： 如果在文档中包含了收信人的姓名和地址，可以选定它们，然后选择“工具”菜单的“信封和标签”命令，打开“信封和标签”对话框，此时在“收件人地址”输入框中显示出默认的收件人地址，如果需要可以从这里再手动键入(图9)；在“寄信人地址”框中输入自己的地址；这样，从“预览”框中可以看到信封的大致的样子；看到显示的信封符合要求了，就按“送纸”框中的显示，按打印机的要求将信封插到打印机中，单击“打印”按钮，Word就可以把信封打印出来了。

图9

  如果不希望打印寄信人地址，就要选中对话框“信封”选项卡中的“省略”复选框。

  单击对话框中的“送纸”框，可以设置信封的信息。


第十三课　其它功能

第一节　邮件合并功能

    邮件合并功能 使用“邮件合并”功能，可以使用同样格式的文档发送批量的信件。 首先把信件发送的地址单独建立一个数据文件，设置好要发送的信件的样子，把开始的称呼等有变化的地方先空出来；然后打开“工具”菜单，单击“邮件合并”命令，打开“邮件合并帮助器”对话框，共有三步要走： 第一步，创建主文档：单击“创建”按钮，从打开的菜单中选择“套用信函”命令，弹出一个对话框，选择活动窗口或再新建一个主文档，这里邮件主文档已经建立好了，单击“活动窗口”按钮（如图１）。

图１

    单击“获取数据”按钮，从弹出的菜单中选择“打开数据源”命令，从弹出的对话框中选择以前建立好的地址簿，单击“打开”按钮，将其作为数据源引入进来。

    单击“编辑主文档”按钮，回到主文档的编辑状态，现在界面中就多了一个“邮件合并”工具栏，把光标定位在要插入名称的地方，单击工具栏上的“插入合并域”按钮（如图2），从下拉菜单中选择“姓名”项，然后单击“查看合并数据”按钮，我们看现在的内容就符合要求了，单击“合并至新文档”按钮，Word自动新建一个文档存放我们建立好的信件，就可以把它打印出来了。

图2

    使用邮件合并功能合并为不同类型的文档：使用邮件合 发送邮件菜单 并功能不仅可以建立信函，还可以直接建立信封，邮件标签、分类等；单击“邮件合并帮助器”对话框的“创建”按钮，从弹出的菜单中选择相应的命令就可以了；如果想取消主文档的设置，就从这个菜单中选择“还原为普通WORD文档”命令。

    在Word中发送电子邮件方法很简单，打开“文件”菜单，选择“发送”项，单击“邮件收件人（以附件形式）”命令（如图3），就会出现新邮件的编辑窗口（如图4），填好相应的条目，就可以发送电子邮件了。 　　　图3

图4

    合并为电子邮件：在主文档中单击“邮件合并”工具栏上的“合并选项”按钮，可以打开“合并选项”对话框，从“合并到”下拉列表框中选择“电子邮件”，单击“设置”按钮，打开“合并设置”对话框，从“含邮件/传真地址的数据域”下拉列表框中选择电子邮件地址所在的域，单击“确定”按钮，回到“合并”对话框，单击“合并”按钮，就可以使用Outlook把当前的文档作为电子邮件发送出去了。


第二节　数据资源格式

    使用邮件合并功能用到的数据源是有一定的格式的，对于非数据库的数据源，要求第一行是域名行，在这一行中显示的是插入到主文档的域显示出来的样子，也可以看作是表格的标题行；数据库的数据源Word会自动取其字段名为域名。邮件合并的数据源可以是Microsoft Word表格、Excel工作表、Access数据库、Dbase数据库等等。

    在“邮件合并帮助器”中单击“获取数据”按钮，选择“打开数据源”或“使用通讯簿”都可以使用建立好的通讯数据（如图５）。

图５

    选择“建立数据源”命令，可以打开“创建数据源”对话框，在“域名行中的域名”列表中显示出了系统默认的一些域名，我们可以选择列表中用不到的将其删除，也可以在“域名”输入框中输入要添加的域名，单击“添加域名”按钮将其添加到域名列表中；单击“确定”按钮确定域名的设置，会弹出“另存为”对话框，要求将数据源保存为单独的一个文件，输入文件名称，选择保存的文件类型，将数据源文件保存好，就可以开始编辑数据源文件了；编辑完成后切换到主文档中就可以同前面的一样进行合并了（如图６）。

图６


第三节　文档的切换

    主文档和数据源文档的切换：实际在进行邮件合并时经常会临时对通讯地址进行一些改动，也就是要编辑数据源，这时就要切换到数据源文件中，我们可以从任务栏中切换主文档和数据源，在主文档的“邮件合并”工具栏上单击“编辑数据源”按钮（如图７），出现编辑窗口，单击“查看数据源”按钮可以切换到数据源文档中，同样，如果数据源是Word文档，在数据源文档中单击“数据库”工具栏上的“邮件合并主文档”按钮可以切换回主文档中。

图７

    主文档的建立和引用：作为邮件合并使用的主文档，可以在使用合并之前建立好，也可以在使用这个功能再进行建立，在一个空文档中打开“合并文档帮助器”，单击“创建”按钮，选取要创建的主文档类型，在弹出的对话框中选择“新建主文档”按钮，就可以建立一个新文档作为邮件合并的主文档；单击“编辑”按钮，选择刚才建立的文档，就可以编辑了。

    直接合并到打印机：在设置好了主文档的合并域之后，在主文档中直接单击“邮件合并”工具栏上的“合并到打印机”按钮，就可以把合并后的结果输出到打印机上；效果同先合并到新文档再把新文档打印出来是完全相同的。

第四节　域的简介

    域在Word中很有用，使用它可以实现数据的自动更新和文档自动化，还可以制作一些特殊的效果，如前面我们插入的一个可以自动更新的日期就是域。

    打开“插入”菜单，单击“域”命令，就可以打开“域”对话框，前面曾经用这种方法插入了一个日期，现在用它来插入文档的字数：从“类别”列表中选择“文档信息”，从“域名”列表中选择“NumChars”，下面的提示显示是“文档字符数”，单击“确定”按钮，文档中就插入了这个统计文档字符数的域（如图８）。

图８

    其实域可以表示的东西还有很多，像我们在表格部分中用的公式也是一个域，等等。


第五节　样式的管理

    有时在编辑文档时建立了一个样式，然后希望在其它类似的文档中也可以使用这个样式，一是可以把编辑的文档保存为一个模板，以后用这个模板来建立新文档，另外一个就是把建立的样式复制到模板中，再建立的新文档也就可以使用这些样式了。

    打开“格式”菜单，单击“样式”命令，打开“样式”对话框，单击“管理器”按钮，打开“管理器”对话框，现在我们把“正文小标题”样式复制到刚才新建的模板中去：单击右边的“关闭文件”按钮，将当前的模板文件关闭，按钮就变成了“打开文件”按钮了，单击“打开文件”按钮，从打开对话框中选择我们新建的模板，单击“打开”按钮；现在选中左边样式列表中的“正文小标题”项，单击“复制”按钮，把样式复制到模板中，单击“关闭”按钮返回编辑状态，用我们的模板新建一个文件，单击“样式”下拉列表框，可以看到“正文小标题”样式就出现在了里面。

图９

第六节　插入文件

    把某个文档中的全部内容插入到另外一个文档中的情况。将两个文档都打开，全选要插入的文档，进行复制，然后在另一个文档中，将光标定位在要插入文档的地方，进行粘贴，很快就完成了。

    更简单的办法：把光标定位到要插入其它文档的地方，打开“插入”菜单，单击“文件”命令，从打开的对话框中选择要插入的文件，单击“插入”按钮就可以了。

    其实在Word中，不但可以插入Word文件，也可以插入文本文件、Excel文件等，如果设置了书签还可以设置插入的范围。

    选择插入文件的范围：如果在要插入的文档中设置了书签，就可以在插入文件时设置插入文档的开始位置：在“插入文件”对话框中单击“范围”对话框，输入要开始位置的标签名称，单击“确定”按钮，然后单击“插入”按钮，在文档中插入的就是标签以后的内容了。

图10


第七节　选择性粘贴

    经常会遇到这种情况：希望把某些文字复制过来，但是不希望它们有格式，可是通常的粘贴都是有格式的，在这种情况下可以使用选择性粘贴来做：首先将文字复制，然后把光标定位到要复制文字的地方，打开“编辑”菜单，选择“选择性粘贴”命令，打开“选择性粘贴”对话框，从“形式”列表中选择“无格式文本”，单击“确定”按钮，复制的文字的格式也就没有了，而且它们的格式和插入点的格式是相同的（如图11）。

图11

    使用选择性粘贴我们还可以把剪贴板中文字粘贴为图片、文档对象等：打开“选择性粘贴”对话框，从“形式”列表中选择“图片”，单击“确定”按钮，我们复制的部分就作为一个图片插入到了文档中；同样，从“形式”列表中选择“文档对象”，可以把复制的部分作为一个文档对象插入到文档中。

第八节　脚注和尾注

    文言文的排版：这是用Word的脚注和尾注功能来设置的，首先把光标定位到要插入注的地方，打开“插入”菜单，单击“脚注和尾注”命令，打开“脚注和尾注”对话框，选择“脚注”，编号方式选择“自动编号”，单击“选项”按钮，弹出“注释选项”对话框，在“所有脚注”选项卡的“编号格式”下拉列表框中选择编号格式为带圈的字符，选择“编号方式”为“每页重新编号”，单击“确定”按钮，设置好编号的选项，单击“确定”按钮，在文档中插入一个脚注，Word自动把光标定位到页面的底部，输入注释的内容就可以了。下次再加时，利用上面的方法，可以在文档的各处插入脚注，而不用考虑脚注的序号，而且排过版后，每页的脚注会自动重新编号。

图12　　　　　　　　　　　　　　　图13

    在有脚注的文档中选择“视图”菜单中的“脚注”命令，可以快速将光标定位到文档中的脚注区，可以直接编辑和修改脚注。如果不想要其中一个的脚注，可以在文档中选中脚注符，按一下Delete键，脚注就被删除了，这时所有的脚注序号及脚注区中的注释都会自动进行调整。在脚注区进行删除脚注的操作，往往不能同时删除文档中的脚注符。

    刚才的这些操作是在页面视图中进行的，如果是在普通视图中插入的脚注，插入方法上有一点差异，而且要看到脚注的效果，也要切换到页面视图中来。尾注的插入和脚注是大同小异。


第九节　文档的保护

    有时编辑的文档不希望别人进行修改，这时可以给文档设置一个口令，把文档保护起来：打开“工具”菜单，单击“选项”命令，打开“选项”对话框，单击“保存”选项卡，在“修改权限密码”文本框中输入一个密码（如图14），单击“确定”按钮，此时会出现一个“确认密码”对话框，再一次输入密码，单击“确定”按钮，密码就设置好了，关闭并保存文档，再打开它，就会出现一个“密码”对话框，要求我们输入一个密码，否则就只能以只读方式打开文档。

    如果你不希望别人看到文档的内容，还可以设置一个“打开权限密码”，打开“选项”对话框，在“常规”选项卡的“打开权限密码”正文框中输入密码（如图14），单击“确定”按钮，弹出“确认密码”对话框，再次输入密码，单击“确定”按钮，同样保存退出，再打开文档时会弹出一个“密码”对话框，现在如果不输入密码就不能打开文档了。要是不想要密码了，打开“选项”对话框，在两个密码的正文框里把密码清除就可以了。

图14 保护文档对话框

    要是把密码忘了，你最好和微软的人联系，让他们帮你来解决这个问题。

    在Word中还可以对文档的一部分内容设置修改口令，防止别人修改，方法是打开“工具”菜单，单击“保护文档”命令，在“保护文档”对话框中选择要保护的内容，比如批注、修订等，输入密码，单击“确定”按钮，同样会出现一个“确认密码”对话框，确认一下密码就可以了。（如图15）　　　　　　　　　　　　　　　　图15

第十节　存为Web页面

    把一个文档保存成一个网页：打开“文件”菜单，单击“另存为Web页”命令，打开“另存为”对话框，选择保存的文件夹，输入文件名，单击“保存”按钮，就可以保存出一个Web页来。

    不过在保存时会丢失一部分格式的设置，因为在页面视图中的某些格式在浏览器中是无法实现的，单击“继续”按钮，Word自动转到了Web版式视图中，在这里设置的格式就可以在浏览器中完全显示了。

    打开“文件”菜单，单击“Web页预览”按钮，就可以直接用浏览器来查看所做网页的实际效果了。在Word 2000中可以直接从打开对话框中打开并编辑Web文件夹中的文档，也可以直接把文档保存到Web文件夹中。

    在IE5中单击“编辑”按钮的下拉箭头，选择“使用Microsoft Word for windows进行编辑”，可以启动Word对网页进行编辑。

    Web文件夹是Office 2000中增加的一个功能，它允许你将Office文档直接保存到Web服务器上，以方便文档的更新。

    设置Web文件夹：打开“我的电脑”，双击“Web文件夹”图标，打开“Web文件夹”，双击“添加Web文件夹”图标，打开“添加Web文件夹”对话框，在“请键入要添加的位置”输入框中输入放置Web文件夹的URL，单击“下一步”按钮，输入这个Web文件夹的名称，单击“完成”按钮，一个Web文件夹就建立好了。

    使用Web文件夹：在Word的打开和保存对话框的左边有一个Web文件夹按钮，单击这个按钮，双击文档要打开或保存的文件夹，选择文档打开或输入名称保存就可以了。


第十一节　自定义界面

    经常会用到双删除线，但又不希望打开一个“其它格式”工具栏，可以这样做：打开“工具”菜单，单击“自定义”命令，打开“自定义”对话框，在当前的“命令”选项卡中可以找到所有的命令；从左边的“类别”列表中选择“格式”，从“命令”列表中找到双删除线，用鼠标拖动这个命令到工具栏上，工具栏中出现了这样的一条黑色竖线，松开左键，这里就多了一个“双删除线”按钮。按住Alt键拖动这个按钮到编辑区中，鼠标上出现了一个叉的形状，松开左键，这个按钮就被删除了（如图16）。

图16

    把命令放到菜单中：打开“自定义”对话框，把“新建”命令放到“帮助”菜单中：拖动“新建”命令到菜单栏的“帮助”项上，“帮助”菜单就打开了，向下拖动鼠标，选择命令放置的位置，松开左键，命令就放到菜单中了。

    为一个命令定义一个快捷键：打开“自定义”对话框，单击“键盘”按钮，我们给“插入符号”命令设置一个快捷键：从“类别”列表框中选择“插入”，“命令”列表框中选择“InsertSymbol”，注意下面的提示是“插入特殊字符”，在“请按新快捷键”输入框中单击，把光标定位到这里，按Alt+Z键，单击“指定”按钮把快捷键指定到这个命令上，单击“关闭”按钮回到“自定义”对话框，单击“关闭”按钮，现在按Alt+Z键，“符号”对话框就出现了。

第十二节　文档属性的设置

    预览文档时发现有的文档可以预览，而有的就不行，这是文档属性的设置，打开“文件”菜单，单击“属性”命令，打开“属性”对话框，默认的是“摘要信息”选项卡，在这里有一个“保存预览图片”的复选框，默认是不选中的，一般的文档无法预览就是由于这个原因，选中这个复选框，单击“确定”按钮，把文档保存一下就可以了。

    打开文档的属性对话框，在这里可以设置文档的作者、单位、标题等信息，单击“常规”选项卡，可以看到文档的大小、位置、创建时间等信息；单击“统计信息”选项卡，可以看到文档的一些时间信息和文档的段落、字数等信息； 使用其它的两个选项卡还可以查看文档的大致内容和自定义属性（如图17）。

图17

    在修改和审阅文档时，无论是批注还是修订都会自动加上用户的信息，打开“工具”菜单，单击“选项”命令，打开“选项”对话框，单击“用户信息”选项卡，这里重新输入用户信息就可以了（如图18）。

图18


第十三节　使用帮助

    在帮助里有最权威、最全面的资料，现在的Word 2000提供了帮助助手，它可以根据我们当前做的操作给出我们想要的帮助：单击工具栏上的小问号，也就是帮助按钮，就可以把“助手”调出来了。

    在输入框中输入想要知道的内容主题，单击“搜索”按钮，它就会把有关这个主题的条目显示出来，如果这一屏上没有，单击“请看下一页”可以看更多的东西，然后在要看的条目上单击，就可以看到帮助了。

    还可以选择使用其它的不同助手，单击“选项”按钮，打开“Office 助手”对话框，单击“助手之家”选项卡，使用“上一位”“下一位”按钮就可以选择助手了。

    我们还可以选择不使用助手，单击“选项”按钮，去掉“使用Office 助手”前面的复选框，单击“确定”按钮就可以不使用助手了；使用目录，就像我们查阅文档一样在主题中找；使用索引就用关键字来找（如图19）。

图19

    打开帮助，可以使用“帮助”菜单中的“Microsoft Word帮助”命令或按F1键来进行。 选择“帮助”菜单中的“这是什么”命令或按快捷键Shift+F1，可以使鼠标变成一个带有问号的箭头，此时用鼠标单击界面中相应的位置，就可以获得相应的帮助。

第十四节　模板的建立和使用

    在实际工作中会遇到类似信函这种经常使用的文档，它们在格式的设置上都大同小异，在这种情况下把文档保存为一个模板可以使工作更方便：打开“文件”菜单，单击“另存为”命令，打开“另存为”对话框，选择文件类型为“文档模板(*.doc)”，Word就自动转到了模板的保存文件夹，输入模板的名字，单击“保存”按钮。

    我们可以基于模板建立新的文档，打开“文件”菜单，单击“新建”命令，在“新建”对话框中就出现了刚才建立的模板，选择它，单击“确定”按钮，建立的新文档就包含了原来模板中的内容，只需要做少许的改动就可以出稿了。其实所有建立的新文档都使用了模板，只是Word默认使用“空白文档”模板。

    除了将文档保存为模板外，还可以直接建立一个新的模板：打开“文件”菜单，单击“新建”命令，在打开的对话框的“新建”选择区中选择“模板”，单击“确定”按钮，就可以新建一个模板了。

    也可以对已建立的模板进行修改，只要在打开文档时选择文档类型为“文档模板”并打开相应的模板就可以了。

    在管理器中不仅可以进行样式的复制，还可以进行自动图文集词条、宏、工具栏等的复制。其它的复制都和样式的复制基本一样。


第十四课　WORD 文档

第一节　输入中的问题

    对于有特殊要求的文档，有时不想自动换行，而是用硬回车强行分行，这时会发现文本右侧对不齐。一般解决办法都是在此行文字中的标点符号前加一些小字号空格，比如插入若干个8号或更小的空格，可使各行文本基本对齐。

    运用项目符号和编号时，如果一个项目中有多个段落，可以使用换行符进行换行：在输入时按住Shift键再打回车，这样下一行不会出现项目符号和编号；如果采用多级符号，先在“格式”菜单中设定多级符号，输入时，开始为第一级符号，按一下Tab键，可以输入下一级符号。当然，Tab键是否具备这样的功能，还需要在“选项”中进行设置（如图1）。

图1

    利用“+”和“-”可以插入表格。方法为：先输入表示表格单元格左端的正号（+），然后连续输入负号（-），直至达到所需的单元格宽度处，最后输入表示单元格右端的正号。如果表格有多列，就在最后一个正号之后再连续输入负号、输入正号，直到完成所需的列数。按一下回车键，一行表格就建好了；如果想增加表格的行数，就把光标移到表格最后一个单元格内，然后按Tab键就行了。


第二节　文稿打印中的问题

    （1）表格打印不完整

    打印表格文件时，有时会出现表格残缺不全，或是表格内被填充上了黑色的情况，这通常是由于打印机内存不足引起的，对于配置较低的机器，也可能是资源不足。这时可以这样来做：

    I. 先清除打印作业，如果打印作业已传给打印机，可以先把打印机电源关掉，过一会儿再开机。
    II. 关闭WORD，然后将WORD重新启动，再打印试试。
    III. 如果问题还没解决，就重新启动计算机，然后打开此文档进行打印。注意每次打印的页数不要太多。
    IV. 如果表格十分复杂，建议一页一页地打印。

  （2）硫酸纸的两次打印

    工程上，为了出晒蓝图纸，要印硫酸纸的底图。如果底图是通过绘图仪或打印机一次完成的，那么晒蓝是很容易的。但在实际应用中，经常需要将文件按一定标准统一成“设表”的形式，有时由于条件限制，必须先用打印机将绘制的图形打印出来，再用打印机套用一个外框，这就涉及到了两次打印的问题。

    在激光打印机上，对一般的打印纸，打印多次不会出什么问题，但硫酸纸打印到第二次就要夹纸，这是因为打印纸受热后过具有向一面翻卷的特性。解决的办法其实很简单，把打印过的硫酸纸底稿翻过来，打印一页空白文字，然后再翻过来打印，就很少出现夹纸情况了。

    （3） 打印黑底纹字

    有时为了做宣传标语，需要打印特大字，如将字体大小设为600，一张A4纸大小一个字，且将字的底纹颜色设为黑色，字设为白色。正常打印时，打出来的全是黑色的一张纸。这时我们就需要对打印机进行设置，以HP-6L型打印机为例，处理方法为：在打印时，选取“属性”按钮，将“图形”项的“图形方式”由“使用矢量图形”改为“使用光栅图形”；

图２

    然后将“字体”项由“将TrueType字体作为位图软字体下载”改为“将TrueType字体作为图形打印”。这样打出来的就是黑底白字了。

图３

    但是这种打印方法对打印介质的消耗比较大，会使纸和滚轴的粘度都比较大，打印几页后就会夹纸。解决方法是打印过一张纸后，先空走两张纸，将滚轴上的墨带出来后再打下一张。

    （4） “大”画笔图片的打印

    有的画笔图片是在大尺寸下逐点修改的，费尽心血改好后发现打出来图片大了些，如果用画笔直接缩小，那么逐点修改的效果就不复存在了。通常可以在ACDSee中打印，在打印选项中勾选“fit to page”项即可。若手头没有类似看图软件，那么Word就可以大显身手了：在Word 中设好页面，再插入图片，就会发现图片完好无损，打印出来的效果也不受影响。这种方法适用于WORD允许插入的各种格式的图片。


第三节　产生特殊格式的方法

    “自动更正”中的一些功能很有趣也很有用，如果经常能用到，最好记住他们：

    输入两个等号再输入大于号，就成了粗箭头；
    输入两个连字符再输入大于号，就成了细箭头；
    输入冒号和括号的半边就成了一个或生气或高兴的小脸；

    “自动更正”里有很多这样的例子。除了自动更正中所列的条目，也可以自己添加更正项目，比如输入“*+”就自动替换为“×”，这就大大方便了你的输入。 还有一些可以产生特殊格式的方法，用它们可以修改字体格式可产生段落的边框。

    如果有兴趣，不妨试一试：

    设置加粗字体：在空行中输入星号，然后输入文字，再输入星号，可以使文字加粗。
    设置斜体字：在空行中输入下划线，然后输入文字，再输入下划线，可以使文字变为斜体字。
    加一条横线：在一空行内，连续输入三个以上的连字符（-），按回车键，就出现一条横线。
    输入三个以上的下划线（_）再回车，就出现一条粗横线。
    加一条波浪线：在一空行内，连续输入三个以上的~（读波浪号），按回车键，就出现一条波浪线。
    加双横线：在一空行内，连续输入三个以上的等号（=），按回车键，就出现双横线。
    加粗虚线：在一空行内，连续输入三个以上的星号（*），按回车键，就出现一条小方块组成的虚线。
    加多条线：在一空行内，连续输入三个以上的井号（#），按回车键，就出现由二条细线和一条粗线组成的线。
    加虚线：如果是想加任意长的虚线，就先启动输入法，保证标点的输入处于全角状态，按Shift+6键。
    启动输入法后，输入“￥￥￥”，按回车，会自动变成￥￥￥。 等等。

第四节　文本框的妙用

    在基础部分我们讲了文本框的链接，下面说一下它的具体应用。

    看报纸时，经常能看到文章在一版中放不下时会使用“转第×版”字样，这是很有用的排版方式。如果利用Word做板报，也会遇到这种情况，将一篇文章分解成几部分，还想使这几部分为一个整体，任何一处增删了文字，它都可以自动重新排版。解决办法就是利用文本框的链接。在不同版面的相应位置画好文本框，然后依次建立链接即可。

    链接方法：选中第一个文本框的边框，单击鼠标右键，从中选择“创建文本框链接”，鼠标指针变为“水杯形状”，然后将鼠标指针移至第二个文本框上，单击左键，就完成了文本框的链接。接下来选中第二个文本框，同样从右键菜单中选择“创建文本框链接”，将鼠标移动到下一个文本框中单击，就可以建立下一级的链接。依次建立好所有的链接，将文字灌入就可以了。

    链接好的文本框，如果将其中一个删除，文本会在剩余的文本框中重新填充。横排文本框只能与横排的文本框链接，竖排与竖排的链接，不能混合链接。

    在实际的工作中，还会遇到这样的一个问题：如需要将文本用A3（或B4）纸分两栏，正反两面打印，以便在中间对折进行装订。以一个8页文档为例，你可以这样来做：新开一个文档，按需要进行页面设置，这里我们设置为A3纸横向放置。在页面上画两个等大的文本框，文本框大小按对折后的有效页面调整，设置文本框边框颜色为无色。将两个文本框复制，然后按三次Ctrl+Enter键，在空白页上粘贴文本框。这样四页一共有八个文本框，给文本框按1-8编号，然后建立链接：1-8，8-2，2-7，7-3，3-6，6-4，4-5，可以通过“文本框”工具栏中的“上一文本框”和“下一文本框”按钮来查看链接是否正确。接下来就从第一个文本框中开始输入正文，或是粘贴大段文本。如果文档不只8页，就将此文档保存，作为一个基本单元。然后新建一个文档，将此文件插入若干次，再将第一批文本框中的第5页与第二批文本框中的第1页进行链接，依次类推。打印时选择正反打印，打印出来的文档对折后，可以按书本进行装订。

    在编辑排版时则可以任意对文档进行修改，文档会自动按链接顺序在文本框中移动，而不会影响页与页之间的关系。按这种方法装订成册的文档，可以象书一样翻看，阅读起来非常方便，而且节约纸张、装订美观。


第五节　插入双页码

    有时需要在文档中插入两个不相同的页码，比如“总第12页 第10页”的形式，含义是当前页为总文档的第12页，为本部分内容的第10页，这在文献资料或评审文件中经常要用到。

    可以用下面的办法解决：

    将文档需要重新排页码的地方插入分页的分节符，在文档结尾处也插入一个分节符。 在第一节内，插入页码：单击“插入”菜单，选择“页码”命令，单击“格式”按钮，设定起始页码，然后关闭对话框（如图4-5）。

图4

图5　　　　　　　　　　　　　　　　　　　图6

    在第二节内双击页码，切换为页眉和页脚形式，选中页码，单击“插入”菜单，选取“书签”命令，在弹出的对话框中，输入一个书签名称，比如叫“AA”，单击“添加”按钮，书签被加入了，同时对话框关闭（如图6）。

图7

    将光标定位在页脚另一侧，单击“插入”菜单，选择“域”命令（如图7），在域代码文本框中输入“=AA-2”字样，关闭对话框，这时一个新页码被插入，显示值比页码小2。这种方法如果很好的利用，可以设置更为复杂的页码形式。

第六节　精简文档

    一份文档，我们每天写一些，不知不觉地文件已经变得很大，占用了大量磁盘空间，也使文件保存、重新分页、更新目录的速度下降。如何使自己的文档保持最苗条的身材呢？不妨按下面的方法试一试，使文档的字节数降到最低限度。

    将文件另存

    选择“文件”菜单中的“另存为”命令，将文件换名另存，然后对比一下两个文件，发现文件一下子苗条多了。还有一招更灵，按下Ctrl+A键，选中全部文本，将文本拷贝到剪贴板中，然后新建一空文档，将文本粘贴，最后保存。

    取消嵌入TrueType字体

    在文档中嵌入TrueType字体会增加文档的尺寸。单击“工具”菜单中的“选项”命令，在弹出的“选项”对话框中单击“保存”选项卡，如果确认你的文档中没有嵌入TrueType字体，就把这一选项取消。如果嵌入了TrueType字体，就选中“只嵌入所用字符”选项，这样就只嵌入文档中使用的字体样式，减小了文档的尺寸。

    合理插入图片

    文档中插入了图片，是文档突然膨胀的重要原因。尽量插入小尺寸图片，尺寸较大的图片，可用画笔等图形工具将其长、宽适当缩小。图片格式最好是Tif、Jpg、Wmf等，少用高位真彩图片。

    删除老版本

    同一文档中保存了多个版本，会增加文件尺寸。单击“文件”菜单中的“版本”命令，可查看文档是否有其他版本。如果存在其他版本，可以通过把没有保存价值的老版本删掉，以减小文件字节。

    压缩文档

    如果有很多Word文档，一时用不到，但还需要长期保存着，就可以利用Winzip等工具，将众多老文档做成一个压缩文件，然后删除原文档。对含有图形的文档，其压缩率是相当高的，也节省了不少空间。


第七节　清除段落标记

    从网上下载的文档，经常是每行后面都有段落标记（硬回车），而正常的段落标记之后都有另一个段落标记，后面跟着一个空行（相当于有两个硬回车）。要消除这些不必要的段落标记，又要保留正常的段落符号，该如何处理呢？

    第一步将正常的段落符号转换成别的字符。单击“编辑”菜单中的“替换”命令，在“查找和替换”对话框中单击“高级”按钮，从“特殊字符”下拉列表中选择“段落标记”，再重复一次，这时“查找内容”文本框中显示“^p^p”，^p就代表段落标记，所以也可以在文本框中直接输入它。接下来在“替换为”文本框中输入文档中没出现过的字符串，如“%@@”，然后全部替换，所有的正常段落标记就被替换成特殊字符了（如图8）。

图8

    第二步要删去非正常段落符号。按一下Ctrl+H，弹出“查找和替换”对话框，在“查找内容”文本框中输入“^p”，去掉“替换为”文本框中的内容，然后全部替换，段落标记就都被删掉了。

    第三步就是恢复正常的段落标记。也就是把“%@@”全部替换成“^p”，这样，文本中所有多余的硬回车就被删掉了。

    实际中的情况可能与此有所不同，但只要灵活使用“查找和替换”功能，类似的问题一般都能够解决。

    灵活地应用“查找和替换”功能，能帮我们解决很多问题。可以查找和替换的内容包括格式、段落标记、分页符、域等等，每一项都很有用。比如利用替换格式，可以把文件中所有的黑体四号字变为隶书三号字，把所有的正文变成蓝色楷体字，还可以把所有的标题二替换成标题三，等等，这些都是很有用的。

第八节　复杂搜索条件

    在查找和替换过程中，有时无法确定确切的搜索条件，此时可以使用通配符来设置模糊查找条件。

    在“查找”对话框中单击“高级”，选中“使用通配符”项，然后就可以按这里所列的设置查找条件了。

    任何单个字符：？，如t?p可查出“tap”、“tape”、“tippy”等）。

    任何字符串 ：* ，如l*t可查出“let”和“light“letter”、“l与t”等。

    指定的某一字符 ：[ ]，如s[ia]t可查出“sit”和“sat”等。

    某一范围内的单个字符：[-]，如[r-t]ight可查出“right”、“sight”和“tight”，“ight”前为r-t范围内的任一字符。

    除方括号中的字符外的某个字符：[!]，如 m[！a]st可查出“mist”和“most”，但不查找“mast”。

    除方括号中的范围之外的某个字符：[!x-z]，如t[!a-n]ck可查出“tock”和“tuck”，但不查找“tack”或“tick”。

    前一字符或表达式有n个： {n}， 如fe{2}d查找“feed”，不查找“fed”。

    前一字符或表达式至少有n个： {n，}，　如 fe{1，}d查找“fed”和“feed”。

    前一字符或表达式有从n到m个：{n，m}， 如70{1，3}查找“70”、“700”、“7000”。

    前一字符或表达式有一个或多个词的开头：@ 如lo@t可查出“lot”、“loot”。

    词的开头 < <（per）查找“perfect”和“percent”等，不查找“recent”。

    词的结尾 > >（sh）可查找“fish”和“English”等，不查找“fisher”。


第九节　EQ域的应用

    Eq是Equation（公式）的缩写，Eq域能够生成数学公式。创建公式当然最好用“公式编辑器”了，但在某些情况下使用Eq 域来输入简单的数学公式也是一个不错的选择。根据Eq域的不同开关，分别能完成以下内容：绘制二维数组、用方括号括住单个元素、创建分数、使用一个或两个元素绘制根号、设置上下标、在元素四周绘制边框及将多个值组成一个列表等等。

    域的表达式一般为：eq \开关\选择项（文字），它允许同时套用多种开关创建更复杂的公式。下面看几个比较实用的例子：

    （1） 字上加一横线

    字或字母上加一个横线，表示平均值。利用在字母上划一横线的方法不实用，在排版时横线乱窜，这时可以用插入域的方法。单击“插入”菜单，选择“域”命令，在域代码输入框中填入“eq \x \to(A)”，A为所要加横线的字，按“确定”即可。同样，输入“eq \x \to(A\x \to(B))”可以看看（如图9）。

图9

    （2） 双重下标

    双重下标就是给字或字母的下标再加下标。这个问题在工程上很常见，如空气动力学中的符号。 我们在域代码对话框中输入“ eq \s\up 1(C)\s\do 1(z)\s\do 3\(()”，单击“确定”，双下标就出来了。；

    （3） 简单的数学公式

    这里是一些简单数学公式的例子。

    “EQ \i(-1,1,3x+7)”表示“3x+7”从－１到１的积分，开关\i(,,)能使用指定的符号或默认符号及三个元素创建积分。

    “EQ \r(2,3m-2)”表示３m-2的平方根，(开关\r(,)能使用一个或两个元素绘制根号。

    “EQ \f(7,8)”表示八分之七 ，（开关\f(,)能创建分数）。

    “EQ \a \ac \co2 \vs3 \hs3(Ax,By,C,D)”表示一个二维数组。

    “EQ \b \bc\{ (\r(3,x+y))” ，表示用方括号括住单个元素。

    4）Eq域的其它例子

    看一下用Eq域做出的例子，用鼠标右键单击插入的域，选择“切换域代码”命令，可以看到它的域代码，

    看几个例子： “eq \o(\s\up 9(中国)，\s\up 1(人民)，\s\do 7(万岁))”表示三个词语并排为三行。（“eq \o\al(\s\up 7(飞),\s\up-9(机),\s\up 8(总体),\s\do 1(综合) ,\s\do 10(设计))”表示这些文字重叠，设置字体的颜色不会影响可见度。

    域的功能是十分强大的，以上只是简单的介绍。如果感兴趣，可以查帮助获取更多有关域的信息，并灵活运用。

第十节　扩充剪辑库的方法

    扩充剪辑库的方法 在Office安装盘中提供了大量的*.wmf文件，这些图片都很精美，我们可以在文档中插入这些图片。但是，如果每次用时去找光盘，那就太麻烦了，如果把这些图片拷到硬盘上，又太占空间了。怎样灵活使用这些图片呢？

    （1） 先用ACDSee之类的看图软件浏览光盘中的图片，将认为好看的图片文件拷到硬盘上新目录下，比如D：\Picture\Word-pic。

    （2） 启动word，单击“插入”菜单，选择“图片”中的“剪贴画”命令。单击“输入剪辑”按钮，在弹出的对话框中找到Word-pic目录，选择一张图片，在“剪辑输入选项”中选择“使剪辑库在当前文件夹或卷中查找该剪辑”，这是不想让所选的文件被复制或转移到剪辑库中；如果选择复制或转移选项，图片就会被复制到C:\Windows\Application Data\Microsoft\Media Catalog目录下。单击“输入”按钮，弹出“剪辑属性”对话框，可以给图片添加说明和关键词，还可以选择“类别”，如果已有类别中没有需要的，就单击“创建新类别”按钮，输入新的类别名称，如：飞机、书法、鸟类、卡通等，单击“确定”按钮，新创建的类别就在列表中了，选中该类别，单击“确定”，可以看到图片已经在剪辑库中了。用同样的方法，将图片一一加进来，也可以一次加入所有的图片，并定义类别。这样所有的图片都有了归宿，以后再想查找也方便了。

    （3）备份存储文件，这是为防止重新装机后，所加的剪辑丢失。将图片加入 WORD 后，在C:\Windows\Application Data\Microsoft\Media Catalog目录下发现Artgal50.cag文件是刚被更改过的（Word97中，此文件名为Artgalyr.cag，存储在C:\Windows目录下）。Artgal50.cag文件存储了剪辑图片的位置和类别属性。将此文件做个备份，以后重新装机后，将这一文件再拷到原目录下，刚才所定义的图片就自动加入到新装WORD的剪辑库中去了。


第十一节　制作工具栏

    把常用的符号快速做成一个工具栏？这是很有用的，数学老师可以把常用数学符号做成一个工具栏，俄语老师可以把俄文字母做成一个工具栏...，用起来就会得心应手了。如果想做一个有自己特色的工具栏，那就试一试。

    输入所需字符：单击“插入”菜单，选择“符号”命令，把所需要的符号插到一个空文档中，如“※、§、№...”。

    将字符加入到自动图文集中：选中一个字符，按下“Alt+F3”键，然后按下“确定”，用同样方法，依次将所有字符都变为自动图文集。

    创建工具栏：单击“工具”菜单，选择“自定义”命令。先选取“工具栏”选项卡，单击“新建”按钮（如图9)，新建一个工具栏，给工具栏起名字，这时新建的工具栏就中窗口中了；单击“命令”选项卡，在类别列表框中选择“自动图文集”，右侧列表框中列出的自动图文集的内容，找到刚才加入的符号，依次将它们拖动到新建的工具栏中，关闭对话框，工具栏就建好了。

图10

图11

    美化工具栏：如果想让按钮上的图标变个模样，就再调出对话框，右键单击要编辑的按钮，选择“更改按钮图标”，从现有的一些图标中选择一个就行了。如果不满意现有的图标，那么可以选择“编辑按钮图标”命令，然后在按钮编辑器中随心所欲地制作图标。还可以给每个按钮命名，并控制工具栏上显示名字还是按钮图标，或是全都显示。

    应用同样的方法，可以把自动图文集中的其他内容，如一大段话，或是一个漂亮图形，全都做成工具栏上的一个按钮。这是一件非常有趣又有用的事。

图12 　　　　　　　　　　　　　图13

第十二节　自动翻页

    在Word中阅读一篇较长的文章时，反复的翻页是一件很麻烦的事。其实，解决之道非常简单：

    （1）选择菜单“工具”中的“宏”命令，选择“宏”子项，弹出“宏”对话框。

    （2） 在“宏的位置”下拉框中选择“Word命令”，在“宏名”的列表框中选择“AutoScroll”，单击“运行”按钮。

图14

    （3） 这时会发现，鼠标指针自动跳到右边的滚动条上，并且只能在该滚动条上移动。鼠标指针在滚动条的下半部，则向下翻页，在上半部则向上翻页，放到中部则暂停翻页。鼠标越靠近两端，滚动的速度越快。因为是“无级调速"，所以很容易找到一个适合的滚屏速度来阅读文章。

    （4） 关闭自动翻页功能：只需按键盘上的任意键或鼠标按钮（无论左右键），就可以返回普通窗口状态。

    如果经常使用此功能，可以将它添加到工具栏中：选择菜单“工具”，从中选取“自定义”命令，选择“命令”选项卡，在“类别”栏中选择“所有命令”，在“命令”框中找到“AutoScroll”命令并拖到工具栏上。此时工具栏上出现“自动滚动（A）”按钮。以后就可以通过单击它来实现自动滚动了。

    “自动滚动（A）”占用工具栏面积太大，单击“更改所选内容/默认样式”按钮，由于它没有特别的图标，可单击“更改按钮图标”进行选择，如果没有喜欢的样式，可单击“编辑按钮图标”自己画一个。

回首页